Sign in with
Sign up | Sign in
Your question

Remote

Last response: in Windows XP
Share
December 19, 2011 2:01:32 PM

hello, I have some question neet you to help!
I have two computer use Windows XP both.
That computer one, computer name XP1
Computer two, computer name XP2.
I can remote desktop XP1 to XP2, and XP2 can remote desktop XP1 also.
Went I remote desktop XP1 to XP2, computer name XP2 alway log off.
And I remote desktop XP2 to XP1 computer name XP1 log off also.
I don't want XP2 or XP1 log off when I remote desktop!
what can i do?


More about : remote

December 19, 2011 2:47:33 PM

1) Start the Group Policy Editor
Start > Run > “ gpedit.msc ”

2) In the left panel, go to
User Configuration > Administrative Templates > Start Menu and Taskbar

3) In the right panel, enable
Remove Logoff on the Start Menu


How to remove Log Off from Task Manager (or Alt-Ctrl-Del)

1) Start the Group Policy Editor
Start > Run > “ gpedit.msc ”

2) In the left panel, go to
User Configuration > Administrative Templates > System > Ctrl+Alt+Del Options

3) In the right panel, enable
Remove Logoff
m
0
l
December 19, 2011 3:05:36 PM

I think the OP means he doesn't want any users automatically logged off when he remotes into that system. I don't think it works that way. The screen gets locked on the machine that is remoted into.
m
0
l
Related resources
December 19, 2011 3:41:49 PM

Hawkeye22 said:
I think the OP means he doesn't want any users automatically logged off when he remotes into that system. I don't think it works that way. The screen gets locked on the machine that is remoted into.



Aahh, good point. So the machine is just dumping (logging off) when remote connection is established... perhaps?


Blank password restriction:

To protect users who do not password-protect their accounts, Windows XP Professional accounts without passwords can be used only to log on at the physical computer console and not remotely over the network.

phearakrith needs to put a password on the computers or disable blank password restrictions by using a policy.

To locate and change this policy:

Click Start, Run, type gpedit.msc, and then click OK to start the Group Policy Editor.
Open Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Accounts: Limit local account use of blank passwords to console logon only.
Double-click Limit local account use of blank passwords to console logon only.
Click Disabled, and then click OK.
Quit Group Policy Editor.

When a remote desktop connection is established, the current user must be automatically logged off because now the remote user is logged on.
m
0
l
December 20, 2011 4:54:19 AM


I wish OP would come back and see we are all working to help, and give a bit more insight to the question. I'm done until they return.
m
0
l
!