ASUS M4A79XTD evo power switch hard reboot

hello all just finished a new build ran across a problem that is driving me nuts. my mobo asus M4A79XTD evo paired with my lancool dragonlord pc 62. in windows i set the power button to put the computer to sleep but every time i hit it the pc does a hard reboot. There is nothing in the bios about changing the behavior of the power button and everything is hooked up correctly. i.e. the motherboard headers.

steps taken.
flipped the pwr switch connection on motherboard header.
tore out the pwr button from old case and same problem.


any suggestions?
9 answers Last reply
More about asus m4a79xtd power switch hard reboot
  1. same *** here. dif case, win7 no matter the setting Fs up. Worked a few times. must be BIOS
  2. Same *** ing Thing here! I replaced the Switch thinking that the switch in the Case is broken, but NO. (The whole Build is NEW)
    Specs: Amd Phenom II x4 965, 4GB OCZ 1600Mhz, 750GB Samsung Spinpoit F1, 2x HD4870(CrossFire),
    PowerSupply: Tagan TG600-U33 2FORCE-ll SERIES 600 Watt

    Any Help would be Great. (if i find out anything i will let you know)

    Fida_Pr
  3. I have had the same issues and thought I had a defective board. I do not have a solution as mine is still having issues. I need to press the power button and/or reset button several times to get the board to boot. Windows update reboots are a pain.

    Here is my thinking. I had no issues with the board until I installed:

    (1) ATI Graphics drivers
    OR
    (2) Express Gate drivers
    OR
    (3) Turbo Key drivers

    I've been having issues with Windows7 64bit ATI drivers since I got the board; drivers fail when coming out of hibernation or screen saver. I turned off hibernation and screen saver and still have the boot power button issue so I do not think it is this. It's hard to get rid of video drivers but I'm sure this is not the boot issue, just a different issue.

    I normally do not mess with such stuff but thought I would take a look at Express Gate and Turbo Key features. Figured I could always uninstall.

    Things started messing up after I installed one or both cannot remember. I have uninstalled Express Gate but could not find Turbo Key to uninstall. I think both of these did something to the firmware on the board and it is now hosed.

    I just left NewEgg looking for a new AM3 board to replace this one. I have used Asus exclusively for 10 years in many builds including friends. I know Asus is a good company and I have started to buy Gigibyte a few times but I keep telling myself "if it's not broken, don't fix it". This time I'm going to try another maker.

    Is anyone else NOT having power button issues after installing Express Gate and/or Turbo Key drivers?
  4. i have the problem as well, power switch always constitutes hard reboot, regardless of windows 7 settings. disabled the express gate in bios but do have it and turboV installed. how does turbo key utility even work on this mobo? impossible with this problem...

    currently have this problem with (newest i think?) bios rev 704
  5. This is a hardware issue with the MB. The power switch is apparently introducing an oscillating voltage spike that confuses the MB. The ASUS News group indicates a solution by using a 2.2 micro Farad capacitor, 50VDC rating across the pwr to gnd connections on the MB, ( can use the Q connector to solder on the Cap) if polarized electrolytic, + to PWR, - to Gnd.)
  6. same issue with me. built my PC a month ago. does not matter if i'm in POST, in Windows, or anywhere in between. hitting the power button makes the PC do a hard reboot.

    hopefully this is something that can be fixed with a BIOS update down the road. until then, i'm just going to have to remember to NEVER hit that button.
  7. Adding the 2.2 cap is working for me as well. I used a non-polarized from radio shack soldered on to the q-connector as suggested in the forums. Attaching to the power switch cable would have worked as well. If you use polarized, make sure neg to neg and pos to pos.

    I don't think this can be fixed with a BIOS update as I understand it is a electrical flaw. Too bad ASUS didn't just make a bunch of these modifed q-connectors, and ship them to anyone with this problem. That would have been some real support right there. It makes it hard for me to justify the extra cost when I have to break out the soldering iron myself. Know what I mean? :pfff:
  8. I have been experiencing the same issue since the build. (6 months old build).

    I am wondering, should this not be under some warranty? I really like the mobo and I can reboot the computer from software just fine. Still this is their fault.
  9. I found this thread via Google. I have this problem as well and am not savvy enough with a soldering iron to do the fix mentioned above by some people. Is there a fix for this available yet? I just setup my new system a few weeks back and I thought I had gotten the most recent BIOS and drivers at that time, but perhaps they've come out with a solution to this by now?

    Any help would be appreciated.
Ask a new question

Read More

Asus Power Switch Motherboards