Sign in with
Sign up | Sign in
Your question

HDD failure and replacement HDD problems.

Last response: in Systems
Share
July 11, 2009 7:12:49 PM

I built 3 of the exact systems 6 months ago. Here are the specs:

Motherboard - ASUS P6T Deluxe LGA 1366 Intel X58 ATX Intel Motherboard
Hard Drive - Seagate Barracuda 7200.11 ST31000340AS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Hard Drive
Memory - G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model F3-12800CL9T-6GBNQ
Processor - Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
DVD/ CD-ROM - SAMSUNG Black 22X DVD+R 8X DVD+RW 16X DVD+R DL 22X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA 22X DVD Burner
Video Card - MSI N260GTX-T2D896 OC GeForce GTX 260 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card
System - Microsoft Windows Vista Home Premium SP1 64-bit for System Builders

All 3 run like a dream, up untill a few days ago. One of them failed. The computer was turned off after playing a game called Dark Age of Camelot then 5 hours later when it was turned back on nothing. HDD would not boot. I pulled it and tried to boot it up with a good computer and it did the same thing.

I ordered a new HDD. It arrived today and I put it in and turned on the computer and stuck in the windows install disk. This time it does show the HDD on the boot list but it wont let me past the CD-ROM Boot Priority . . Boot Ready. It keeps telling me to Insert Boot media in selected Boot device.

I went to the BIOS and it does show that my boot prioirty is CD-ROM then HDD. I thought well maybe that mother board is bad so I pulled the new HDD and hooked it up again to a good computer to load the OS and still the same error.

These are the following things I get.

CD-ROM boot Priority . . Boot Ready. Nothing happens. Not even when I hit enter. So I turn it off and turn it back on and put the Vista CD back in and get Reboot and Select proper Boot device or Insert Boot Media in selected Boot Device and press a key. I press a key. Rinse repeat. It does the same thing if I stick the HDD in a working computer. It will not let me load the OS to the HDD. I am not understanding what is happening here. What I am missing. I get these errors when I try it in both computers.

Somtimes it will do this. CD-ROM Boot Priority . . (short count down) then Boot Ready then a blank screen for a minuet or two then this error.

Windows failed to start. A recent harware or software change might be the cause. To fix the problem.
1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings, and then click "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturere for assistance.

Status: 0x000000f

Info: The boot selection failed because a required device is inaccessible.

The thing is, my Vista CD is in it when it happens and when I reboot it pretty much stalls at CD-ROM Boot Priorotiy . . Boot Ready.
I would really appreciate any help that I can get. Thank you so much for your time and effort.
a c 136 B Homebuilt system
July 11, 2009 11:43:21 PM

try resetting bios to fail safe defaults

then change the boot order

and if that doesnt work try clearing the bios by either shorting the appropriate jumper/pressing button/removing the battery

Seagate 7200.11's shipped with a firmware fault . They all fail sooner or later . You should be able to save the others by flashing the firmare but once bios doesnt see them its game over .
send seagate a rude email . I know I did and it made me feel a lot better
July 15, 2009 2:14:41 AM

Ok, new problem. I hooked up the new hdd to my daughters computer which is a completly diffrent build. It worked just fine. I installed vista on the HDD then put it in the computer that it originally failed. Except now I have a new problem. I turn it on and it automatically gives me the Window's did not shut down properly and we are going to start it in safe mode unless other wise stated. And then Windows starts I get a brief blue screen, the computer reboots and the cycle begins.

To me this would be indicative of fried memory or mobo but I pulled my HDD from my unit and put it in the bad one and it started up just fine. I am flumoxed at this turn of events. Any ideas?
!