Sign in with
Sign up | Sign in
Your question

NEW CPU WONT BOOT - NO SIGNAL TO MONITOR

Last response: in Systems
Share
July 11, 2009 9:30:50 PM

So checked everything so far memory took them out put into different slots computer doesn't boot monitor says no signal. I took out graphics card put back checked cables monitor the whole nine yards and nothing. Did get one successful boot though when everything was together said new CPU F1 to configure I did this computer read everything in the BIOS all memory hard disk drive graphics card then went to save changes never came back on since then.
a b B Homebuilt system
a c 202 U Graphics card
a b C Monitor
July 11, 2009 10:11:44 PM

What board are you running? I just had this issue(like 10 minutes ago) my graphics card was taking longer than expected to initialize when the computer first starts up but showed me the ASUS spash screen upon soft reboot. Find the button that will bring you into bios and as soon as you turn the computer on keep hitting that button, hopefully your graphics card will kick in shortly and show you the bios screen.
a b U Graphics card
July 11, 2009 10:13:30 PM

Reset the Cmos.
Related resources
a b B Homebuilt system
a b U Graphics card
July 11, 2009 10:31:16 PM

If ^ doesn't work, please give mobo, old cpu, new cpu.
a b B Homebuilt system
a c 107 U Graphics card
a b C Monitor
July 12, 2009 6:09:36 AM

Did you update the BIOS to be sure your motherboard supported your new CPU before you took out your old CPU?
July 12, 2009 6:41:32 AM

thanks for the help thus far its an old old computer i literally took out of my closet last time I had used it was about 8 months previous as a server type setup. The CPU went out on it kept shutting down and would say the CPU didnt exist so I put it away when I left for school and got a CPU for 50 bucks to bring it back to life.

The mother board is an Asus A8V Deluxe
CPU was I believe an AMD Athlon 64 3200+ but just put in an AMD Athlon 64 3500+

I have tried everything you guys put out there so far I am really at a loss here tried everything.... It can not possibly be a bad graphics card i dont think cause I did get it to boot at least once. The other thing is when I have a keyboard plugged in nothing even lights up when you first turn the computer on (when you turn the computer on how the caps, num lights all light up) . I am starting to think it could be the power supply really the only thing i could think of the computer is about 7 years old
July 13, 2009 6:45:21 PM

Check to verify the 12V power connection to the motherboard is seated firmly. The main atx 20/4 pin connecter will generally power the board but if the former isn't secure, you may get no video signal.

Do you get any beep(s) at power-on?
July 13, 2009 9:06:49 PM

I have checked to make sure the power connection to the board is secure none of the connections seem to be loose.

I get no beeps which makes things even more difficult on my one successful post it beeped once so I know the speaker is still in working order. I am starting to think I need a new power supply unfortunately this is the one thing I can not check as I do not have another that is old enough to work properly with the board.
a b B Homebuilt system
a b U Graphics card
July 14, 2009 2:16:00 AM

crusader8188 said:
. . . unfortunately this is the one thing I can not check as I do not have another that is old enough to work properly with the board . . .


yeah it sounds like psu . . . what is stopping you from plugging in a new psu? It doesn't really have to fit *in* the case to test it - on the case is good enough. You have only a 24-pin and/or 8-pin connector on your newer psu? Are you sure its not 20+4 and 4+4?

July 14, 2009 5:12:22 PM

If it's an old pc, have you tried a new motherboard battery? I've had more than one pc brought back to life (from these sorts of symptoms) by a new battery...
July 14, 2009 9:05:53 PM

Thanks for your continued help guys


the motherboard is currently on my desk along with the rest of the components the issue is that its a 24pin 1200W and the old board is a 20pin guess i shoulda gotten one with 20+4 woulda made more sense. I will have to try the battery thing that shnowser said I am pretty much at a loss and I really do not feel like buying another PSU to find out later that it wasn't that but if its not even posting I really do not know what else it could be.
August 4, 2010 12:32:38 PM

I am experiencing a similar problem. I have just built a new PC and although power is getting to system I am getting no signal output on the monitor or system bleeps (although my case doesn't have a speaker so I'll never get a bleep). System spec:

Gigabyte GA-965P-S3 Motherboard
Intel Core E7500 + std fan
XFX HD 4550 Radeon
Kingston 2GB 800MHz/PC2-6400 Memory Unbuffered Non-ECC CL6 1.8V
CASECOM ATX 400w power supply (manual recommends 300w+)

I had a similar problem on my main PC and this turned out to be memory in the wrong slot but I have tried every combination. I have unplugged all drives (DVD and HDD) but no joy.

Does anyone have any theories to what it could be?

!