Sign in with
Sign up | Sign in
Your question

GA-EX58-UD3R - No GFX, pre post boot loop when changing config - Help!

Last response: in Motherboards
Share
January 5, 2010 1:26:22 PM

Hi,

Im building a new rig and this is what im using.

GA-EX58-UDR Motherboard
Intel Core i7 920 D0 Stepping (SLBEJ) 2.66Ghz (Nehalem) (Socket LGA1366) Processor
Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C9 (1600MHz) Tri-Channel (TR3X6G1600C9) RAM
2 x Geforce 7950GT SLI or 1 x 9800GT Graphics card


I had everything connected, powered up and got no GFX output, I tried swapping graphics cards around, using different PCI slots etc but still no change. Double checked the cables - 1 x 24 pin power to mobo, 1 x aux power to gfx cards, processor fan power connected, all RAM seated correctly.
I then tried booting with just 1 stick of ram, no change..

Then I noticed I have not made use of the boards 8 pin 12v ATX power connector, my PSU only has a 4 pin and a 24 pin, so I try the 4 pin as I read this may or may not work, and when I try that the system goes into a pre-post boot loop.

So im really hoping the issue is that I need the correct 8 pin ATX cable, but do you guys have any thoughts as to what else it could be before I go and waste any more money?

The one thing I have not checked is the processor pins, I was very careful when I installed this, but the arm on the processor housing was quite hard to get down, so now im worried maybe it wasnt seated right? This i7 processor has the 2 little grooves cut though so I would have thought if thats lined up right it would be ok.

Any help you can give would really be appreciated, im not a complete noob, but on the other hand I have only built a handful of old dual core systems, nothing like what im attempting to build now.

Many thanks in advance.
January 8, 2010 3:57:17 PM

I have no purchased a 4 pin to 8 pin atx adapter to plug in to the mobo, when I do this, the system powers on for about 2 secs and restarts, this continues until I remove the cable, at which point the system powers up, but no GFX output.

I notice the phase LED's on the mobo are all lit up and dont know if this means anything, please if anyone has any ideas please can you help? I really want this system to work, at the moment I feel like I just wasted almost £500....
January 8, 2010 5:35:48 PM

I am extremely pleased to say I have now fixed the issue, it could have been caused by a number of issue so I will list what I did, in order to help anyone else who is having similar problems.

After trying a different PSU and checking the RAM was in correct slots (1,3,5) I completley stripped the system and removed the MOBO.
I removed and reseated the CPU.
I then checked the case and noticed there were 3 aditional MOBO pegs that were not being used, I removed these in case it was shorting the board from underneath.
I then cleared the CMOS by using the Clear CMOS Jumper, I also removed the CMOS battery.
I then fitted the motherboard, and checked the Front Panel cable settings in the manual.

After doing this I tried to boot, and low and behold shes fine and has been running stable for a while now.

Thanks to the community for giving me some ideas in various posts.
Related resources
Can't find your answer ? Ask !
January 14, 2010 9:51:13 AM

I have more or less the same symptoms ... and have reached the point where I am stripping everything from the mobo for a last try before I send this board back!

You said:
Quote:

I then checked the case and noticed there were 3 aditional MOBO pegs that were not being used, I removed these in case it was shorting the board from underneath.


What kind of pegs am I looking for? Pegs from the case?

You are my last hope ...

cheers werki
January 14, 2010 11:12:13 AM

Hi,

The pegs were small "brass" type pegs, which screw into the case, the mobo then sits on top, and you screw the mobo onto the pegs. It's probably worth checking you are only using the pegs that correspond to the screw holes on the mobo. I was in such a rush to get my case sorted I screwed them all in, and like I said after checking about 4 were not needed.

I hope that is what's causing your problem and you get it sorted, the only other issue which I think was possibly the cause was that the front panel connectors were wired up wrong.

Good luck, hope you get you rig fixed.
a c 177 V Motherboard
January 14, 2010 12:07:38 PM

Even a 'guided' install can go awry; my workstation inhabits a CoolerMaster Cosmos 1000 (basically, a converted garage ;)  ), which came with what I thought was the neatest idea I had seen in a case for a long time - a full sized, fold-out template, that showed you where to put the standoffs for each various board configuration (ATX, M-ATX, X-ATX, SSI-C, etc.); unfortunately, the layout for ATX contained an extra standoff position, where there was no hole in my board, and definitely would have toasted something, had I not checked, as it fell, by chance, directly under one of the Vreg sections...
!