Sign in with
Sign up | Sign in
Your question

SATA HDD Not being detected.

Tags:
  • Chipsets
  • SATA
  • Hard Drives
  • BIOS
  • Motherboards
Last response: in Motherboards
Share
January 5, 2010 1:47:17 PM

Hi There,

I'm building myself a new PC and have been struck with a strange problem. the BIOS of my new GIGABYTE GA-EP43T-UD3L (rev 1.0) refuses to acknowledge the existence of my new 320gb SATA hard disk.

The strange part is that I also have a DVD SATA drive hooked up which detects just fine (but only when the hard disk isn't connected)

I have tried every SATA slot on the board, the disk on it's own, different SATA cables and even a different hard disk all together but still nothing.

I have also tried flashing the BIOS, it was F2 but now F4 as well as fiddling with every combo of BIOS settings I can find relating to the SATA controller but still no joy.

Is anyone else having a similar problem with this board? I would conclude from my testing that the board was just fried if it wasn't for the fact that the DVD drive on it's own works fine.

Any help would be gratefully received.

Cheers

More about : sata hdd detected

a c 435 V Motherboard
January 5, 2010 1:55:29 PM

Try maxblast 5 to set up your new drive. If it doesn't work for your brand, check for it's own version. This software detects drives when windows or the bios won't. If you set it up as a boot drive, disconnect your old boot drive or make a drive to drive copy, then disconnect it.
January 5, 2010 2:49:40 PM

Unfortunately I don't have a Seagate or Maxtor disk. I have 1 Samsung and 1 Hitachi disk, both of which are brand new and neither of which are recognized by my BIOS
January 18, 2010 5:11:28 PM

I have the same exact problem. I have a Gigabyte motherboard that at one time DID recognize this SATA harddrive. I had added the drive while running Vista and it worked fine. I tried to do a clean install of Windows 7 to this drive and had no luck. The Windows 7 distribution disk didn't see the drive. I went and purchased two new EIDE drives, installed the OS, which worked fine, and THEN tried to add the SATA drive. The BIOS sees the drive but Windows 7 doesn't. I've tried going in to the Disk Management but the drive is not there. Also, I noticed that when the drive is connected, with both power and SATA cable, the systems takes a long time to boot. The BIOS screen shows the drive but as Windows loads the boot time is 2-3 mins. If I disconnect the drive the system boots fine. Also, if I keep the SATA drive connected even after the long boot, Windows 7 STILL does not see it.

I've upgraded to the latest BIOS and downloaded everything on the Gigabyte sute that concerns my motherboard.

I need a solution to this problem.
!