Sign in with
Sign up | Sign in
Your question

No Post with P6N-T

Last response: in Motherboards
Share
January 5, 2010 4:29:41 PM

Hi guys,

I recently changed my motherboard from a P5KPL-AM to a P6N-T Deluxe. I can't get it to post at all. The light on the front of my case which is normally blue is now orange, which has never happened.

CPU fan, case fan come on, followed by the fan for my GTX 280 after about 6 seconds, but nothing happens. I've double checked all the cables and stuff. Green light on the mobo comes on when PSU is on.

I'm using:
Q9650
DDR2 1066 Corsair RAM
GTX 280
2x SATA drives

ANY help would be appreciated.

More about : post p6n

a b Ĉ ASUS
a c 435 V Motherboard
January 5, 2010 5:03:43 PM

Stop. Are you sure your board takes ddr2? Is it p5n-t deluxe?
January 5, 2010 5:11:55 PM

Yeah I'm sure it does. P5N-T deluxe, in the manual it says it takes DDR2.
Related resources
January 5, 2010 5:13:34 PM

Sorry in the original message I said it's a P6N-T, It's a P5N-T deluxe.
January 5, 2010 5:22:12 PM

Also, there is not the right connection for my POWER LED cable. It's quite complicated so I'll try to explain it as best I can.

I've got four little cables coming from the front of the case by the power switch that are meant to plug into this thing called the Asus Q connector. I've got them all set up according to how they're meant to plug in except one called POWER LED

The Q connector looks like this:

IDE LED+
IDE LED-

in these two pins I've got the HDD LED plugged in.

PWR
Ground

in these two pins I've got POWER SW plugged in.

Reset
Ground

in these two pins I've got RESET SW plugged in.

But on the other side of this little connector are:

Speaker
Ground
Ground
+5V

(4 pins)

PLED -

PLED+

(2 pins with a space between)

Now as you can see, in between the PLED bits there is a space, but on the plug it needs two pins actually side by side. But would this actually prevent a boot? Is this why my light is now orange?
a b Ĉ ASUS
a c 435 V Motherboard
January 5, 2010 8:05:13 PM

You may have the power switch connector the wrong way. If you're not sure, try removing all the connectors and use a plain flathead screwdriver to power up your system. With all the power supply connections in place, touch the power switch cluster of pins at various places until the sytem powers on. Then press an f key to enter the bios (usually displayed on the post screen), set the boot order, save and exit. Then try the case connections again until it powers up and all the case leds work. They are all low voltage, so it won't hurt to have them out of position.
January 6, 2010 7:25:20 AM

I got it to boot!

The only trouble is, it doesn't detect my USB keyboard and mouse so I can't press DEL to enter setup or F1 to continue when it asks me too....
January 6, 2010 9:57:02 AM

Never mind, it never posted again, even with the screwdriver trick.

I've decided to return it. Thanks for the help anyway.
January 9, 2010 2:58:22 PM

I'm having the same problem right now. I've tried everything. I've used multiple video cards. I've taken it out of the case to see if it was a grounding issue. I tried it with nothing but the cpu, psu, video card (because it has no onboard). I bought a new bios chip, still nothing. The only difference is that this mobo worked perfectly for about a year. I'm really at a loss. I'm going to buy a new one, not an Asus, and hopefully that will fix it. But if anyone has had the same problem, and fixed it, please let me know.
!