Sign in with
Sign up | Sign in
Your question
Closed

4870 not displaying 1920x1080 on Acer H233H

Last response: in Graphics & Displays
Share
August 2, 2009 4:25:50 AM

Hello,
I just bought an Acer H233H and have it connected to my ATI 4870 via HDMI. The native resolution on the monitor is 1920x1080. I set the display resolution to this setting, but the image of the desktop does not fill the full screen. Instead the desktop is framed by wide, approx. 1 inch, black margins on the screen. It seems my card is stuck on 1680 x 1050. This resolution will fill the screen. Any lower resolution will be be blown up too large to fit on the screen and only a portion of the desktop can be seen.

Does anyone know why my graphics card is doing this?
Thanks,
Kyle
August 3, 2009 1:12:59 PM

Try changing the refresh rate to 60 HZ.
You should be able to get lower resolutions.
December 4, 2009 7:02:38 PM

Hello Kyle,
have you mamaged to solve the 1 inch gap problem? I also have the Acer H233H with ATI Radeon HD4670 connected via HDMI. 1680x1050 fills the screen but it does not look good, I'd definitely prefer the native 1920x1080 resolution (refresh rate 60 Hz does not help at all).

Thanks for your advice,
Martin
Related resources
December 11, 2009 12:14:24 AM

Timespotter said:
Hello Kyle,
have you mamaged to solve the 1 inch gap problem? I also have the Acer H233H with ATI Radeon HD4670 connected via HDMI. 1680x1050 fills the screen but it does not look good, I'd definitely prefer the native 1920x1080 resolution (refresh rate 60 Hz does not help at all).

Thanks for your advice,
Martin


Hey Martin,
In a way I sort of did and sort of did not. To tell you the truth I don't know all the details, but I'll share what I know.

Possibility #1:
It turns out HDMI has some kind of proprietary design to it, it must have a patent or something, and a company cannot fully integrate HDMI into their device without paying the HDMI founders group some licensing fee. It turns out ACER did not pay this licensing fee for the H233H monitor and therefore HDMI is weird. If this seems strange I totally agree. Why bother even adding an HDMI port if it is not going to work? It has been a few months and my memory is fuzzy, but I remember spending time with ACER support (a few hours on the phone I think, because I can't find an email record) and they either backed this up or gave no better answer.

Possibility #2
This is all the video card's fault. The wikipedia article on HDMI mentions something about HDCP licensing, which might be what I am referring to above. Further, we might have bought a card that supports the wrong HDMI version (or the monitor supports the wrong version! I quote the same wikipedia article,
"In September 2009, AMD announced the ATI Radeon HD 5000 series video cards which features support for HDMI 1.3 output (Deep Color, xvYCC wide gamut support, and high bit rate audio), support for 8-channel LPCM over HDMI, and an integrated HD audio controller with a Protected Audio Path that allows bitstream output over HDMI for AAC, Dolby AC-3, Dolby TrueHD, and DTS Master Audio formats.[138][139][140] The ATI Radeon HD 5870 released in September 2009 is the first video card that supports bitstream output over HDMI for Dolby TrueHD and DTS-HD Master Audio." So maybe the 4870, unlike the newer bad to the bone 5870, is missing this very upgrade...

So Martin, Ultimately what I did was stop using HDMI and switch over to the DVI connection. The DVI connection works perfectly. I liked HDMI, because it included audio. I had to run audio separately to the monitor when I switched to DVI.

If you bought the same video card and monitor you should have this option (I hope). HDMI would have been sexier, but I gave up on it after the hours kept disappearing into the HDMI incompatibility abyss.

In conclusion, I recommend switching to DVI.

I hope this helps,
Kyle

P.S. If you have the wherewithal I would suggest an experiment to at least isolate the source(s) of the problem. I could not do this, because all I own is my PC and monitor. If you have a blu-ray player or some game machine with HDMI out, see if the monitor properly displays its contents. On the flip side, if you have an HDTV with HDMI in, see if your PC properly displays its output on the TV.

Four possibilities could occur. If one works and the other doesn't, then at least you know where the problem is coming from. If both don't work (I'd be surprised for some reason) that would really be lame and the findings inconclusive. If both work that is awesome, but this would only deepen the mystery as to why the monitor and PC aren't compatible on HDMI. If you do this please post back. Goodluck.
December 11, 2009 12:30:06 AM

Use the DVI connection. Essentially it is the same thing without the audio, But since the h233h has no speakers on it, why waste it?

I have absolutely no p roblems running 260's with mine at 1920x1080 on DVI, but i had a crap load of trouble on HDMI... sooo...
December 12, 2009 4:43:19 PM

I just purchased the H233H also, and had the same blk border around my screen using hdmi. I changed the refresh rate from 59 to 60 hertz in the advance settings for screen resolution. I am using Windows 7. This fixed my problem. It is kinda sad that you can not go to Acer to get the answer for this problem. I am using an ATI X1200 integrated motherboard graphics card running at 1920 x 1080.

Best solution

December 16, 2009 1:41:29 PM
Share

I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 
December 16, 2009 3:21:28 PM

I experienced a similar issue with my Acer S243HL which I'll share. The 1920x1080 native rez appeared "overscanned" so I thought maybe it needed adjustment. But when I changed the overscan setting the images on screen appeared fuzzy and out of focus. I then stumbled onto a setting in Catalyst (AMD HD5870 on CCC 9.11) detailing colorspaces, which I found odd. It stated my monitor supported multiple colorspace settings. I chose a new one, the 4:4:4 Standard PC (I think, mess around with them and see) and it fixed the issue. Perfectly sized sharp desktop at 1920x1080.

I love the Acer monitor, but I am having Bluray issues between it, my vid card, and Cyberlink. Not sure why.
Anonymous
December 18, 2009 12:17:22 AM

SunriseMan said:
I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 


Excellent SunriseMan! Took care of my problem!
December 26, 2009 6:55:07 PM

Just got two Acer H233H monitors and had the same black bar issue with one monitor over HDMI (other monitor over DVI had no issue) running Windows Server 2008 R2. I changed the refresh rate to 50hz and it fixed the problem.
Anonymous
January 9, 2010 1:48:16 AM

Thanks you so much the atalyst control center work fine for me. I just put the scaling to zero and it has fill all my screen thanks you so much. i have a Asus VH242 23.6 inch
February 6, 2010 12:01:30 AM

My system (Radeon 4200, dual Acer H243H monitors) required a slightly different solution which did not involve (or offer) any overscanning options.

Open control center (advanced mode), click "Graphics" (upper LH corner), click "Desktops & Displays"

In the lower LH corner you will see 3D monitor avitars (not the rectangles in the center of the window, but the 3D avitars) - click the "down" arrow in the top RH corner of the appropriate avitar and click "Configure..."

There is a checkbox for "Use Extended Display Idnetification Data..." Un-check that.

Select the maximum resolution of the monitor manually (1920x1080 for a H243H). You can leave the refresh rate at the default 200 Hz.

Cheers!

--
http://DavidFilmer.com
Anonymous
February 13, 2010 1:54:16 AM

I'd like to personally Thank everyone who had input on this issue. There are now several ways to fix this issue and I found them here. First of all I bought
Acer T230H (Multi Touch) Monitor 2 weeks ago. I plugged it up to my HD4870 using HDMI and noticed that it diddn't go fullscreen. At first I said it must be drivers, then the cable, the software etc,etc. Until I plugged in my vga cable and it went full screen. I then said it must be a faulty video card.So I pretty much gave up and un-happily went with vga. 2 weeks later I just happen to come across an article that was speaking about not getting a full screen using hdmi. I did more searching and walaa.... I'm here and the fix was found. I now have hdmi and I'm sooo happy. Thanks again everyone.

ALi
February 13, 2010 7:41:31 PM

Yep, scaling from 15% to 0% fixed it quite dramatically in real time. Very nice card.

Acer H233H and Radeon HD 4650 on a Gateway SX2802-03 with W7 Pro.

Graphics went from 4.4 to 4.9.
Gaming went from 3.5 to 6.4.

We will see how long the 200 watt power supply lasts! But so foar so good.
March 3, 2010 12:58:58 AM

SunriseMan said:
I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 


Thank you very much Sunrise man!!! You have really made my day! :D 

I was pulling my hair out last night with my Acer T230H and ATI Radeon 4300 which also has this 1" black border issue.

If you ask me, I would think this is an ATI issue, cos I do not have this issue with Sony Vaio plugged in via HDMI.

March 9, 2010 1:15:30 AM

Quote:
Excellent SunriseMan! Took care of my problem!


Did not work for me but thanks to these posts it sure got me pretty far in the troubleshooting. My set-up is=

Acer H233H
HIS-ATI 4650
Win 7 64 bit

I was having the same issue with having the 1 inch black bar but doing exactly what ;)  SunriseMan :)  did not work for me because the scaling bar was grayed out. So what I did to get this enabled was to open up Catalyst (CCC) went to HDTV Support tab and selected (Add 1080p24 format to the Display Manager (HD)) check the box hit apply. Now it's no longer grayed out and I moved it to Overscan 0%. Also I selected tab Pixel format and selected RGB 4 4 4 (Full RGB) Also there is a driver update for the monitor and video card when you run windows update fyi I did those also now windows shows the correct monitor in device mgr.

Hope this helps! :bounce: 
Anonymous
March 14, 2010 10:07:31 PM

SunriseMan said:
I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 


This solved the problem for me. Thanks!
April 3, 2010 1:22:58 AM

thank goodness for this site.

I would have never thought to look there to get this display working right.

Nice Work.
April 29, 2010 7:50:14 AM

SunriseMan said:
I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 


How did you find that. It works!! Thank you very much.

Jan
April 29, 2010 9:04:40 PM

It Worked !!!!!

Heres How It Worked For Me...

My monitors were working perfectly but because I am using dual monitors (HP w22007h and Acer H233H) attached to an ATI Radeon 4800 Series video card I thought I would change the resolution so they were both the same resolution. They initially defaulted to different 'recommended' resolutions and a window in one montior was always smaller in the other.

I changed the resolution of the Acer from 1920x1080 to 1680x1050 (like the HP monitor) and it looked a little stretched on the Acer. I switched the Acer back to 1920x1080 and that is when the 1/2" band appeared all the way around. Nothing I tried fixed it until I read these posts and what worked for me was the following...

Go into the ATI CCC Advanced Utility and in the top left corner choose the dropdown 'Graphics' option. You will see an option called 'Desktop Properties'. After you open this option, you can choose the Acer monitor under the Mode tab. Even if it is set to 1920x1080, change it to something else and click 'Apply'. After it finishes adjusting, click the 1920x1080 resolution again and click 'Apply' again to set it back.

This fixed the problem.

There was one other thing I did which I don't know if it had an impact on this working but in case the above doesn't work, I also went into the 'Display Options' option under CCC and set the Acer to 'Detect whenever CCC is opened'.

Good luck.

Glenn
http://ultimatewebsites.ca


Anonymous
July 2, 2010 2:36:41 AM

SunriseMan said:
I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 




Awesome Sir !! I have HP Slimline s5361f and Dell ST2410, neither of the support could resolve this. This solution worked !!!
(Dell even sent replacement monitor :-) )

Btw, If anyone know I have Dell St2410 and it has video mode, specifically called out in manual that this particular mode to be used only with DVD Player .. now this mode gives very good and saturated picture .. I could close to it by us
ing graphics mode but not exactly similar, issue running with video mode is that when you resize the windows it dim down or all of a sudden bright the window, in simple words brightness is quite fluctuating with actions like re-sizing window etc .. any help in this aspect would love to run on this mode.
July 13, 2010 12:35:05 AM

Best answer selected by NoTraction.
July 15, 2010 12:50:50 AM

open CCC, on display manager page is a "Force" button. right down corner. Click "Force" --> Desktop area --> select the biggest value. Taaadaaaa!
January 9, 2011 2:48:46 AM

SunriseMan said:
I just went through this myself with an Acer P235H. The problem has nothing to do with Acer, and everything to do with ATI. You see, ATI assumes that you'll use your HDMI cable to hook up to a TV. Since most TVs are configured with overscan (i.e. the edges of the broadcasted image don't appear), ATI aggressively defaults to shrinking the image by 15% when using HDMI to ensure that the entire desktop will be visible.

The solution is to install the ATI Catalyst Control Center, available from their website. There's a section called something like "desktops & displays." On the bottom of that tab will be an area with a small icon of a monitor. Right click on that and select "Configure..." One of the tabs that shows up has a slider for display scaling. Move the slider to 0%, and voila!

It was for my wife's computer. I had already promised to reduce the cable clutter by having a single thin cable for both audio and video, so not getting HDMI working would have entailed a serious loss of face. :) 





SunriseMan:
You ARE the Man!!! I've spent untold hours trying to resolve this very problem with no success. I was able to adjust the scaling and the problem was solved.
Happy New and best wishes.
Sincerely,
Jamkel
January 9, 2011 3:05:17 PM

This topic has been closed by Mousemonkey
!