Sign in with
Sign up | Sign in
Your question

No video and no post beep after BIOS update

Tags:
Last response: in CPUs
Share
October 12, 2009 6:34:54 AM

GA P35-DS3L rev 2.0 flashed bios to F9 to support E6300. Used QFlash utility in bios and flashed using the file on floppy with e4300 installed in preparation for the e6300. It finished the flash update, verified okay and said update successful. the next choice was Esc to reset or F10 power off, i wasn't thinking and pressed F10 thinking it was like the cmos F10 to save.. yikes

now i get no video signal and no post beep with either e4300 or the new e6300. i tried reset cmos with jumper and removed battery. switched video cards with a working 8800gt but nothing. no post, no beeps. argh, fans spin on cpu gpu psu, hdd spins up etc.

when i remove ram it does the missing ram beeps okay. i went thru "the checklist" and only have breadboard left but i'm sure it's not a short cos it was fine for over a year

pls help, i'm out of ideas..

GA P35-DS3L
nvidia 250 1gb
corsair 4gb ddr2 800 (removed 1 2gb stick and left 1 in)
wd500gb
windows 7 rc
October 12, 2009 1:52:48 PM

sounds like the BIOS update was actually not successful. I would contact the motherboard manufacture to see if they have any way of recovering it but sounds like you may need to buy a new one.
m
0
l
October 13, 2009 3:31:10 AM

thanks for reply thexder1. what a pain, that's what i was afraid of... stoopid gigabyte mobo is suppost to have XPress Boot Recovery, triple fail over with double redundant bios. they claim if all else fails it will look for a compatible bios file on the cd which i tried ... oh well it's still got 17 months left on the 3 year warranty i was hoping to avoid a long drawn out RMA, sheeesh!
m
0
l
Related resources
a b à CPUs
October 14, 2009 3:00:19 AM

Did you try some different memory? The reason I ask, is that on a recent BIOS flash it also stated that it was successful and it turned out I killed 1 of the 4 sticks I was using and it was acting the same way you discribed. So you may want to try a different stick if you have 1 laying around.
m
0
l
October 14, 2009 3:55:21 PM

hi unclefester, good advice. i removed all the ram and got beeps. then i tried a different stick of 1gb 667 ram and it failed to post same as before.

i even attempted to do a "blind" flash update by figuring out and repeating the exact keystrokes to get into the QFlash utility, but it seems the keyboard is not getting initialized. it gets power, but the numlock and capslock keys don't make the indicator lights blink..

m
0
l
a b à CPUs
October 14, 2009 4:43:16 PM

is there some sort of jumper for the backup bios?
m
0
l
October 14, 2009 5:05:49 PM

the jumper is only to reset the cmos settings, same as removing the battery for 5 mins. i've tried both and nothing changed.

i found a bit more about the xpress bios recovery, in case of a bad flash it sounds like it should just failover to a saved copy. See situation 1, 2, and 3 in link below. So if it's not working correctly does that mean the board is defective or faulty in some way?

http://www.gigabyte.com.tw/FileList/NewTech/2006_mother...
m
0
l
!