Sign in with
Sign up | Sign in
Your question

Slow boot with external WD hard drive

Last response: in Storage
Share
April 7, 2011 8:13:24 PM

I am having a problem with a WD external hard drive (which is attached to my PC via usb). During the boot process, the drive light flashes for 2 1/2 - 3 minutes at which time my PC does nothing else. I had a look at the boot log and saw an error message of "Access Denied" to the H: virtual drive (and no other logs are created for the entire time of 2 1/2 minutes). How can I resolve this? I would really appreciate any help. Thanks in advance.
a b G Storage
April 8, 2011 12:05:49 AM

Hey Canusavac,

It seems that this can be a problem with the PC you are using; check to see if the problem follows when you use the external with a different computer (if possible). Are you still able to access your drive despite this issue?

Hope this can help you with your question!
m
0
l
April 15, 2011 12:22:44 AM

Thank you for the reply.
I am able to access the drive ok, but it causes a slow boot. I only get the "access denied" error at boot time to the virtual drive. Sorry if I wasn't clear.
m
0
l
Related resources
April 15, 2011 1:51:14 PM

Thank you for the reply.
I am able to access the drive ok, but it causes a slow boot. I only get the "access denied" error at boot time to the virtual drive. Sorry if I wasn't clear.
m
0
l
April 15, 2011 3:19:36 PM

Thank you for the reply.
I am able to access the drive ok, but it causes a slow boot. I only get the "access denied" error at boot time to the virtual drive. Sorry if I wasn't clear.
m
0
l
April 15, 2011 5:13:51 PM

Thank you for the reply.
I am able to access the drive ok, but it causes a slow boot. I only get the "access denied" error at boot time to the virtual drive. Sorry if I wasn't clear.
m
0
l
!