TivoToGo on PC not 4:3 ratio???

Archived from groups: alt.video.ptv.tivo (More info?)

I am transferring some stuff to my laptop for tomorrow...and I noticed
when I played one of the shows, the aspect ratio isnt 4:3 like standard
TVs. It said the file properties are 480x480. A Perfectly square
picture, making everything look squashed vertically.

Anyone know whats up with this?
10 answers Last reply
More about tivotogo ratio
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    Axl <nope@noway.com> shaped the electrons to say:
    >I am transferring some stuff to my laptop for tomorrow...and I noticed
    >when I played one of the shows, the aspect ratio isnt 4:3 like standard
    >TVs. It said the file properties are 480x480. A Perfectly square
    >picture, making everything look squashed vertically.
    >
    >Anyone know whats up with this?

    You need a different codec. Some codecs presume pixels must be
    square, and you get that effect. There have been threads here and
    TiVoCommunity.com about setting up a new codec.

    -MZ, RHCE #806199299900541, ex-CISSP #3762
    --
    <URL:mailto:megazoneatmegazone.org> Gweep, Discordian, Author, Engineer, me.
    "A little nonsense now and then, is relished by the wisest men" 508-755-4098
    <URL:http://www.megazone.org/> <URL:http://www.eyrie-productions.com/> Eris
  2. Archived from groups: alt.video.ptv.tivo (More info?)

    MegaZone wrote:
    > Axl <nope@noway.com> shaped the electrons to say:
    >
    >>I am transferring some stuff to my laptop for tomorrow...and I noticed
    >>when I played one of the shows, the aspect ratio isnt 4:3 like standard
    >>TVs. It said the file properties are 480x480. A Perfectly square
    >>picture, making everything look squashed vertically.
    >>
    >>Anyone know whats up with this?
    >
    >
    > You need a different codec. Some codecs presume pixels must be
    > square, and you get that effect. There have been threads here and
    > TiVoCommunity.com about setting up a new codec.
    >
    > -MZ, RHCE #806199299900541, ex-CISSP #3762

    I downloaded the InterVideo DVD XPack codec or whatever that Tivo has
    listed on the site. I installed it, verified it's on there, and yet in
    windows media player, my picture is STILL square.

    This is frustrating. Any other thoughts?
  3. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <7JGYd.15124$4k2.12117@fe2.columbus.rr.com>, Axl wrote:
    > MegaZone wrote:
    >> Axl <nope@noway.com> shaped the electrons to say:
    >>
    >>>I am transferring some stuff to my laptop for tomorrow...and I noticed
    >>>when I played one of the shows, the aspect ratio isnt 4:3 like standard
    >>>TVs. It said the file properties are 480x480. A Perfectly square
    >>>picture, making everything look squashed vertically.
    >>>
    >>>Anyone know whats up with this?
    >>
    >>
    >> You need a different codec. Some codecs presume pixels must be
    >> square, and you get that effect. There have been threads here and
    >> TiVoCommunity.com about setting up a new codec.
    >>
    >> -MZ, RHCE #806199299900541, ex-CISSP #3762
    >
    > I downloaded the InterVideo DVD XPack codec or whatever that Tivo has
    > listed on the site. I installed it, verified it's on there, and yet in
    > windows media player, my picture is STILL square.
    >
    > This is frustrating. Any other thoughts?

    It's still the codec (almost certainly). You can verify this by
    within WMP, go to the Now Showing frame and right-click on the show.
    Choose Properties and you should be given the codec that WMP is actually
    using to play the show. My guess is that it's not an approved
    one. You need to get WMP to actually use a good codec, not just make a
    good codec available to it.

    My understanding, and I would be glad to have someone correct me (or
    verify this :) ), is that in the process of playing a .tivo file, the
    player (WMP here) has to both code and decode the stream. There is a
    special TiVo filter invoked by the player that initially decodes the
    ..tivo stream (gets rid of the TiVo encryption and decodes TiVo's
    private codec), and then needs to put the raw stream in a standard
    form to operate further on. So the player then has to choose a codec
    (COde-DECode algorithm) to encode the stream which will then be once
    again decoded at the very end.

    Players for non-TiVo media normally just have to decode the stream,
    which is easy since the stream tells you which codec was used.
    Players can do that well as long as the codec is available to them.
    Players evidently do a very poor job of choosing an appropriate codec
    if they need to actually encode the stream. WMP seems particularly
    bad; basically choosing the first one on its internal list.

    Everybody's codec, and set of programs that use codecs, situation is
    different, so I don't give advice on exactly what to do. You'll need
    to remove (or make lower priority) your bad codecs. There's lots of
    methods discussed on TiVocommunity. Good luck!
  4. Archived from groups: alt.video.ptv.tivo (More info?)

    Chris Buckley wrote:
    > In article <7JGYd.15124$4k2.12117@fe2.columbus.rr.com>, Axl wrote:
    >
    >>MegaZone wrote:
    >>
    >>>Axl <nope@noway.com> shaped the electrons to say:
    >>>
    >>>
    >>>>I am transferring some stuff to my laptop for tomorrow...and I noticed
    >>>>when I played one of the shows, the aspect ratio isnt 4:3 like standard
    >>>>TVs. It said the file properties are 480x480. A Perfectly square
    >>>>picture, making everything look squashed vertically.
    >>>>
    >>>>Anyone know whats up with this?
    >>>
    >>>
    >>>You need a different codec. Some codecs presume pixels must be
    >>>square, and you get that effect. There have been threads here and
    >>>TiVoCommunity.com about setting up a new codec.
    >>>
    >>>-MZ, RHCE #806199299900541, ex-CISSP #3762
    >>
    >>I downloaded the InterVideo DVD XPack codec or whatever that Tivo has
    >>listed on the site. I installed it, verified it's on there, and yet in
    >>windows media player, my picture is STILL square.
    >>
    >>This is frustrating. Any other thoughts?
    >
    >
    > It's still the codec (almost certainly). You can verify this by
    > within WMP, go to the Now Showing frame and right-click on the show.
    > Choose Properties and you should be given the codec that WMP is actually
    > using to play the show. My guess is that it's not an approved
    > one. You need to get WMP to actually use a good codec, not just make a
    > good codec available to it.

    That's totally the problem. HOW do I tell WMP "Hey idiot, use THIS
    codec!"? I downloaded that mpeg codec checker utility from MS. The one I
    need is set as the preferred one, but WMP wont use it. I dont see
    anywhere where you can set this.

    I call Tivo support and they told me to call MS. (Yeah right, that's so
    easy to do).

    Anyone know??????????
  5. Archived from groups: alt.video.ptv.tivo (More info?)

    On Sat, 12 Mar 2005 15:40:06 -0500, axl <nope@noway.com> wrote:

    >Chris Buckley wrote:
    >> In article <7JGYd.15124$4k2.12117@fe2.columbus.rr.com>, Axl wrote:
    >>
    >>>MegaZone wrote:
    >>>
    >>>>Axl <nope@noway.com> shaped the electrons to say:
    >>>>
    >>>>
    >>>>>I am transferring some stuff to my laptop for tomorrow...and I noticed
    >>>>>when I played one of the shows, the aspect ratio isnt 4:3 like standard
    >>>>>TVs. It said the file properties are 480x480. A Perfectly square
    >>>>>picture, making everything look squashed vertically.
    >>>>>
    >>>>>Anyone know whats up with this?
    >>>>
    >>>>
    >>>>You need a different codec. Some codecs presume pixels must be
    >>>>square, and you get that effect. There have been threads here and
    >>>>TiVoCommunity.com about setting up a new codec.
    >>>>
    >>>>-MZ, RHCE #806199299900541, ex-CISSP #3762
    >>>
    >>>I downloaded the InterVideo DVD XPack codec or whatever that Tivo has
    >>>listed on the site. I installed it, verified it's on there, and yet in
    >>>windows media player, my picture is STILL square.
    >>>
    >>>This is frustrating. Any other thoughts?
    >>
    >>
    >> It's still the codec (almost certainly). You can verify this by
    >> within WMP, go to the Now Showing frame and right-click on the show.
    >> Choose Properties and you should be given the codec that WMP is actually
    >> using to play the show. My guess is that it's not an approved
    >> one. You need to get WMP to actually use a good codec, not just make a
    >> good codec available to it.
    >
    >That's totally the problem. HOW do I tell WMP "Hey idiot, use THIS
    >codec!"? I downloaded that mpeg codec checker utility from MS. The one I
    >need is set as the preferred one, but WMP wont use it. I dont see
    >anywhere where you can set this.
    >
    >I call Tivo support and they told me to call MS. (Yeah right, that's so
    >easy to do).
    >
    >Anyone know??????????


    That Tivotogo sure sounds like a swell product.

    I can see the masses lining up with open wallets dying to
    buy a product as easy to use as this.

    Is this what Ramsey thinks will save Tivo?

    Sean
  6. Archived from groups: alt.video.ptv.tivo (More info?)

    Well I fixed this conflicting codec issue. Picture is finally as it
    should be.

    Now however, unlike before, I cant jump/FFWd ahead in the timeline (in
    WMP). Before I could skip ahead as I pleased. Now I can play, pause and
    stop...and that's IT.

    Is this normal??
  7. Archived from groups: alt.video.ptv.tivo (More info?)

    axl wrote:
    > Well I fixed this conflicting codec issue. Picture is finally as it
    > should be.
    >
    > Now however, unlike before, I cant jump/FFWd ahead in the timeline (in
    > WMP). Before I could skip ahead as I pleased. Now I can play, pause and
    > stop...and that's IT.
    >
    > Is this normal??
    >

    Yes, I believe so. Those functions are codec dependent, I'm pretty sure.

    Randy S.
  8. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <eQyYd.14797$4k2.6273@fe2.columbus.rr.com>, nope@noway.com
    says...
    > I am transferring some stuff to my laptop for tomorrow...and I noticed
    > when I played one of the shows, the aspect ratio isnt 4:3 like standard
    > TVs. It said the file properties are 480x480. A Perfectly square
    > picture, making everything look squashed vertically.
    >
    > Anyone know whats up with this?
    >


    it's mpeg2 480x480. get a software dvd player of some sort to watch
    these files with.
  9. Archived from groups: alt.video.ptv.tivo (More info?)

    "Randy S." <rswittNO@SPAMgmail.com> shaped the electrons to say:
    >Yes, I believe so. Those functions are codec dependent, I'm pretty sure.

    Codec/player dependent, yes. IIRC people have been compiling a list
    of codecs and features at TiVoCommunity.com.

    -MZ, RHCE #806199299900541, ex-CISSP #3762
    --
    <URL:mailto:megazoneatmegazone.org> Gweep, Discordian, Author, Engineer, me.
    "A little nonsense now and then, is relished by the wisest men" 508-755-4098
    <URL:http://www.megazone.org/> <URL:http://www.eyrie-productions.com/> Eris
  10. Archived from groups: alt.video.ptv.tivo (More info?)

    I had this same problem, and fixed it by removing hardware acceleration for
    video.


    "axl" <nope@noway.com> wrote in message
    news:0SKYd.311$185.121@fe37.usenetserver.com...
    > Well I fixed this conflicting codec issue. Picture is finally as it should
    > be.
    >
    > Now however, unlike before, I cant jump/FFWd ahead in the timeline (in
    > WMP). Before I could skip ahead as I pleased. Now I can play, pause and
    > stop...and that's IT.
    >
    > Is this normal??
    >
Ask a new question

Read More

Tivo Laptops Video Home Theatre