Sign in with
Sign up | Sign in
Your question
Solved

POST Boot Loop, can't enter BIOS

Last response: in Motherboards
Share
January 7, 2010 3:51:29 PM

Hi,

I'm building a computer and I'm stuck in a boot loop during POST.
The only things connected are the CPU, 1 stick of RAM, the speaker, the front panel power switch wire, the monitor and a PS2 keyboard. Oh and the 24 pin power connection as well as the 4 pin connection (black and yellow cable near the CPU).

When I turn the computer on it starts the POST, it shows the motherboard model, the BIOS revision, the CPU information and the amount of RAM (with "OK" next to it). It stays there for 3 or 4 seconds and reboots.
It won't even let me go into the BIOS. When it boots and as soon as the speaker beeps, I start tapping on Delete to enter the BIOS. POST begins as normal, shows the same data previously mentioned and then says "Prepare to enter setup...". It stays there for 3 or 4 seconds and reboots. I have other choices of buttons to press during POST besides DEL, but regardless of what button I press, it acknowledges the command and reboots anyway.

Troubleshooting done:
Reset CMOS with a jumper several times.
Taken out the battery for 5 minutes and put it back in.
Tried booting without the battery.
Tried booting with 2 sticks of RAM.
Tried booting with 1 sticks of RAM.
Tried booting with 0 sticks of RAM just to hear a nasty set of beeps so I went back to 1.


I've read that maybe the RAM sticks are bad, and that I should test with another stick. The problem is that I only have two DDR2 2GB sticks and have tried them both one at a time. Borrowing a DDR2 RAM stick is not too convenient for me or whoever lets me borrow it, but if I have to do it I'll do it. The only thing that keeps me from bugging my friends for a RAM stick to test with is the fact that POST reads the stick and shows "2147483648 OK" or 4294967296 when I connect them both.

I know that in some computers the BIOS has a setting to reboot on error or failure or whatever, so maybe this is my problem. If so, then how can I disable it if I can't enter the BIOS due to the reboots?

Everything is brand new if that matters. The mobo, the CPU, the RAM, the case, the PSU.

PSU: CORSAIR CMPSU-400CX 400W ATX12V V2.2 80 PLUS Certified
CPU: Intel Core 2 Duo E7400 Wolfdale 2.8GHz 3MB L2 Cache LGA 775
MoBo: GIGABYTE GA-G41M-ES2H LGA 775 Intel G41 HDMI Micro ATX

I don't remember the brand of my RAM, but if it really matters I can get it later today.

Thanks in advance for any help.

Best solution

a c 78 V Motherboard
January 7, 2010 11:28:25 PM

It sounds like a problem with the RAM, make sure your RAM is on the QVL, or has the same frequencies, latency timings, and voltage requirement as those on the QVL. Your board shows the RAM voltage as 1.8v, check the RAM you're trying to use to verify that it is 1.8v (there should be a sticker on each stick). I didn't see on-board video listed on your board, so you must have a GPU to see the BIOS POST screen. I mention this because you listed a 400w PSU, and if you have two HD 4890s installed, you probably don't have enough juice to finish POSTing and getting into the BIOS.
Share
January 8, 2010 1:53:21 AM

@reefrog07: Thanks for replying.
As far as the on-board video goes, there is a vga port, on the top right corner. If I still need a GPU, then whats the point of putting that vga port there?

Now, as far as the RAM, I was looking for the voltage sticker and I can't find it. But I don't even see the brand lol. I bought it on ebay a long time ago, but never tested it because (long story short) I didn't have money to buy the rest of the parts. Now that I bought it all I find out I might have bought the wrong ram :fou:  . To make it worse the seller is not even registered anymore :pfff: 

Item title: 4GB (2X2GB) PC6400 800MHz DDR2 PC-2 DESKTOP RAM MEMORY
Web address: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=110434810511
Item number: 110434810511
Buyer User ID: smoked15
Seller User ID: partspcstores

Looking at the ram stick on the top left corner I see "B62U406 1.0"
I also see "BP MLL W18014 94v-0 "
Which after a lot of googling, I found something similar to it which has 1.9V

I might be wrong on the voltage, but I guess I'm going to have to buy ram again :cry: 
I thought I was getting a good deal by paying $48, but turns out I threw $48 bucks away :pfff: 
m
0
l
Related resources
a c 78 V Motherboard
January 8, 2010 2:23:36 AM

Sorry, I didn't see the rear panel picture - I went straight to the specs, and still missed the d-sub and the dvi-d ports. Dang, I've got to dust my glasses. (Dust, dust, wipe) You don't need a GPU.

I found B62U406 here, but there are no voltage specs.

See if you can find affordable RAM on the QVL I posted earlier. Then we'll know Gigabyte has tested it and found it suitable for your board. Check Kingston DDR2 800; Kingston and G. Skill have pretty good RAM at reasonable prices.
m
0
l
January 8, 2010 3:04:19 PM

Now that I'm gonna go through the pain of buying ram again, show I buy DDR2 1066 instead of 800? Is it worth the price difference? I ask because the website says "Dual channel DDR2 1066(OC) for remarkable system performance." OC though? :heink:  I've never even overclocked a CPU I have no clue how to OC RAM, I didn't even know that was possible :??: 

Also, I'm a little confused on the voltage deal, because CM2X2048-8500C5D says it has 2.1v. So 1.8v is recommended but not always necessary?

Thanks
m
0
l
a c 78 V Motherboard
January 8, 2010 4:50:11 PM

Depends, DDR2 800 is usually less expensive than 1066. DDR2 1066 is OCed 800, and you do have to make BIOS adjustments to get the 1066MHz by increasing the voltage (2.1v for the 8500C5D), and manually enter the values for the 4 latency timimgs cited in the specs (see the specs tab on your link). Check the corsair forums on the 8500C5D - many troubles with sticks bought in the last 6 months. If you want to pay the premium for 1066, do it, but I don't think you will see a signifcant performance difference. Putting the difference towards a discrete GPU would be a better investment of your funds.
m
0
l
January 8, 2010 5:17:45 PM

Cool, thanks for the info treefrog07. I think I'm gonna go with this G.SKILL set of RAM. I'm just gonna be extra paranoid and borrow some RAM before I spend 86 bucks to find out the problem might have been something else, no offense on your knowledge treefrog07 :D , I just wanna triple check :sweat: 

I'll keep you posted after I find some RAM to confirm if that was in fact the problem.

Thanks
m
0
l
a c 78 V Motherboard
January 8, 2010 6:11:25 PM

I'm not offended, it's a good idea.

The G. Skill reviews look really good. And you will have $62 towards a discrete GPU.
m
0
l
January 11, 2010 2:18:29 AM

Treefrog07, you, my friend, are a genious!! :D 
It was in fact a RAM problem! I borrowed some 1.8v RAM from a friend of mine and the computer booted just fine. I have already ordered the GSkill RAM I mentioned in my other post.
Thank you very much for all your help! :) 
m
0
l
a c 78 V Motherboard
January 11, 2010 3:28:23 PM

Great! Now you can get on with what you really wanted to do. Have fun.
m
0
l
!