Loose sound when hybernating

I have been able to get my sound back by going to an earlier date in "System Restore". This is not the proper solution, but it works!!
Jdad1234
1 answer Last reply
More about loose sound hybernating
  1. Disable Hibernation in Control Panel \ Power Options \ Hibernation... uncheck Enable Hibernation... Restar the computer, and enable Hibernation. This will delete and rebuild the Hiberfil.sys file which saves the previous session... this file gets corrupted and causes different problems.

    If it doesn't work, update the sound card drivers.
Ask a new question

Read More

System Restore Windows XP