Sign in with
Sign up | Sign in
Your question

Increase Ram Frequency from 533 to 800

Last response: in Memory
Share
January 8, 2010 2:44:25 PM

Hi Guys , ....... its my first post here
in this great forum

I have really Problem in my Ram Setting

I have GigaByte G31M-ES2C Rev 1.1 _ Bios Version F6





http://www.gigabyte.com.tw/Products/Motherboard/Product...

Intel Celeron 3.06GHz with LGA 775 Sock



it Comes with 2GB Ram DDR2 800MHz
but after 2 days it keep restarting with blue
screen ram issue

try to change OS many times to Windows 7 and XP
but there is no way to Solve it

So i get back this ram to manufacture and get
one Old Ram 1 GB with 667 MHz DiMM PC 5300



and from this day everything is great for 2 Month
but i want increase my Ram Size so i bought
DS2-800 D16- 2G 800 MHz



Working fine for 2 Hours only
Then it keep restarting again

Now i am very sure its MB Setting Bios Issue
Cuz when i log in to Bios Screen in MIT i see that


Quote:
Robust Graphic Booster [Auto]
CPU Frequency [3.066HZ] (1.33*23)
CPU Host Clock Control [Disable]
CPU Host Freq. MHz [133]
PCI EXPRess Freq. MHz [AUTO]
Performance Enhance [Slandered]
System Memory Multiplier (SPD) [Auto]
Memory Freq. MHz [533]
System Voltage Control [Manual]
DDR2 OverVoltage Control [Normal]
FSB OverVoltage Control [Normal]
CPU Voltage Control [Normal]
Normal CPU VCore [1.30000V]


So how i increase my Ram Speed in Bios from 533 to 800 MHz
to could read my new memory

Thanks for ur time
January 9, 2010 2:00:56 AM

please help me guys
m
0
l
Related resources
January 9, 2010 4:34:08 AM

The easiest thing to do first is set your BIOS to deault or auto. With these settigns, your motherboard should detect your RAM's stock speed and make the setting for you.
m
0
l
a b } Memory
January 9, 2010 4:45:47 AM

DId you remove the old chip ? - if you still have the old chip in a put the new faster one in the new one will slow down to the old speed - Since memory can run a slower than rated speeds but not always at faster the faster chip will be slowed down since the old chip may not work if speeded up. So remove the old chip put in the new one and boot the system and see if it changes correctly - IF not go into your Bios and change the System Memory Multiplier (SPD) [Auto] to System Memory Multiplier (SPD) [Manual] and then you'll be able to change the Memory Freq. MHz [533] to Memory Freq. MHz [800] (assuming the Bios supports 800)
m
0
l
a b } Memory
January 9, 2010 2:55:26 PM

Double post

m
0
l
a b } Memory
January 9, 2010 2:57:28 PM

If you mix memory, it should run at the lower speed.

Your settings:
Quote :

Robust Graphic Booster [Auto]
CPU Frequency [3.066HZ] (1.33*23)
CPU Host Clock Control [Disable]
CPU Host Freq. MHz [133]
PCI EXPRess Freq. MHz [AUTO]
Performance Enhance [Slandered]
System Memory Multiplier (SPD) [Auto] <-----
Memory Freq. MHz [533]
System Voltage Control [Manual]
DDR2 OverVoltage Control [Normal]
FSB OverVoltage Control [Normal]
CPU Voltage Control [Normal]
Normal CPU VCore [1.30000V]

Change that to Manual and the 2.00 setting.

Go into the memory timing settings and relax the timings - like change 4-4-4-12 to 5-5-5-15. Then increase the RAM voltage .1 or .2 volts and see how stable it is now.
m
0
l
!