After installing memory computer refuses to start with or without it

After installing 2g of PC3200 Memory into a Gateway 820GM to have a total of 3g of ram, when we pressed the power button the computer didn't boot and a plastic burning smell came from inside of it. When we looked inside it again one of the 4 slots seems to have a few tiny melted points. We took the Memory out of the computer and tried to start it but nothing happened. We then put memory into 2 of the slots that looked perfectly fine and tried to boot up but nothing happens. All that we see is a little red LED light up that has CR1C1 next to it. Is there anything I can try to fix this? I'd be very appreciative of any ideas you might have.
2 answers Last reply
More about after installing memory computer refuses start
  1. I think you actually fried your motherboard. You can try using the un-melted slots, but I don't think the board will function again. Time for a new system.
  2. Agreed.

    And you need some memory to pass the POST.
Ask a new question

Read More

Memory Computer