Sign in with
Sign up | Sign in
Your question

M3A79-T Deluxe Problem.

Last response: in Motherboards
Share
January 9, 2010 1:57:52 PM

Hey Guys,

Back in February of last year I built my wife a gaming PC and here is what is in it.

ASUS M3A79-T Deluxe
EVGA GeForce 9800 GT 512MB
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066
AMD Athlon 64 X2 7750 Kuma 2.7GHz Socket AM2+ 95W Dual-Core black edition Processor

All of the pieces are compatible together but I have had nothing but trouble out of this machine. It is basically the same problem every time too. Basically the PC will fail to POST. It has power to the board, all fans and HDD's spin, lights are on and the whole 9.

Ive sent the MoBo off to ASUS 2 times now for the same issue. Each time I get the board back and reassemble the PC it works great for a few months. The last time it happened the tech asked me to test my RAM to make sure that isnt the real issue, so sure enough one stick was bad. So I took that stick out of the PC and ran it with just 1 stick for a few months until, of course, it happened again.

So I contact G.Skill to do an RMA on my RAM. They send me 2 brand new sticks put them in the PC and it worked great. However, apparently the last time I reassembled the PC after getting the MoBo back, I accidently broke one of the clips that fasten the heatsink to the board and it fell off when running dragon age and of course it shutdown and wouldnt start back up. So I ordered the heatsink retention unit from ASUS got it in yesterday, reassembled the parts and sure enough. It wont post. Here is the kicker though. When I remove the RAM it tries to POST and gives me the 1 long beep and 2 short beeps (telling me that its a memory issue). I think its the memory controller.

What do you guys think?

More about : m3a79 deluxe problem

January 9, 2010 4:03:12 PM

Ok that was a dumb assumption from a stressed out standpoint.

The memory controller is on the CPU *Face Palm*

ASUS's tech support is NOT helping me AT ALL!

New revelation is that both stick post (one at a time, havent tried both in the first two slots) in either of the first 2 slots (the first yellow or the first black).

So what do you guys think is it the memory or the board?
m
0
l
!