Sign in with
Sign up | Sign in
Your question

First Build, Boot Problems Help!

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
July 17, 2009 3:39:01 AM

Below is my Build:

Intel Core 2 Duo E7400 Wolfdale 2.8GHz 3MB L2 Cache LGA 775 65W Dual-Core Processor - Retail
GIGABYTE GA-EP43-UD3L LGA 775 Intel P43 ATX Intel Motherboard - Retail
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model F2-6400CL5D-4GBPQ - Retail
GeForce GTX 260 Core 216 896 MB PCI Express 2.0 Graphics Card
Antec Three Hundred Black Steel ATX Mid Tower Computer Case - Retail
OCZ OCZ550FTY 550W Active Power Supply Retail
Sunbeam CR-CCTF92-4 92mm Core-Contact Freezer CPU Cooler W/TX-2 - Retail
SAMSUNG SH-S223Q/BEBS 22X SATA DVD Burner Black Drive
Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive - OEM

When I went to boot up this system I got an error saying "boot failure, insert system disk and press enter. Since I was installing Windows 7 RC, I wasn't sure if I had a bad HDD or a disk that couldn't be read, so I installed the HDD on an old computer and Window 7 installed and ran no problem. So I installed the new HDD with Windows 7 on it in my new computer and I got a new error. When I booted the system, it went to a Windows Error Recovery page, saying "windows failed to start, a recent hardware or software change might be the cause. I'm not sure what the problem could be. The BIOS comes up fine, so my motherboard should be good, the HDD, DVD and memory all show up on the BIOS. The components seem to have power, I've tried swapping the power cords and SATA cords between the DVD and HDD and nothing changes. I've tried changing the boot order, both trying to boot the DVD and the HDD first. I currently have the HDD plugged into SATA_0 and the DVD plugged into SATA_1.

Any idea what the problem could be?

More about : build boot problems

a c 113 B Homebuilt system
July 17, 2009 5:08:59 AM

You can't install Windows on one system and transfer it over to another. Doesn't work like that. You have to install Windows 7 fresh on the new computer.

It sounds as if your Cd drive was not configured to boot first, in the BIOS, initially.
July 17, 2009 12:46:00 PM

Good to know. Regardless, I discovered the HDD and Windows 7 RC installation disks both worked properly. When I was going through the boot process the first time, when I was getting the ""boot failure, insert system disk and press enter" failure, I made sure the CD ROM was first to boot. Any idea of what else the problem could be?
Related resources
July 17, 2009 1:17:57 PM

"I made sure the CD ROM was first to boot"

This might give you a clue, a DVD OS disc shouldn't be booting from a "CD ROM" drive.

You have a Samsung DVD drive?... This should be the first boot device. Is your BIOS recognising it?
July 18, 2009 3:47:37 AM

Yes, the BIOS recognizes the DVD drive. I say I set the CD ROM as first to boot because thats the only non-usb disc drive option on the menu. Just like someone with a blu-ray drive wouldn't have the option to select "Blu-ray Drive" as their first to boot. Please understand the BIOS boot options before you go posting recommendations.
July 18, 2009 1:28:57 PM

OKAY!

When I built my.... Oh geez I don't know..... maybe 5th or 6th PC, I chose the 35-DS3P as my motherboard. So I am familiar with the boot options.

Here's the boot menu on mine:

Floppy
LS120
Hard Disk
CDROM
ZIP
USB - FDD (this is floppy disc drive in case you are unaware)
USB - ZIP (ZIP drive)
USB - CDROM (compact disc read only memory)
....
....
....

and lo and behold on the next page
P0 - Pioneer DVD -
P1 - Pioneer DVD -

No these couldn't be could they?.... Well stone the crows!!!! The BIOS recognises my 2 DVD drives!!!

"Please understand the BIOS boot options before you go posting recommendations."

With your attitude it is no wonder you can't even get a bootable DVD to work.

No need to respond... you obviously need the time to study PC basics.
July 18, 2009 1:37:04 PM

Oh yeah...

And my Gigabyte P35-DS3P with 2 x SATA DVD drives is running Windows 7 RC1
August 12, 2009 3:38:38 PM

I am not an authority but my guess would be that Win 7 started to boot and detected a hardware change from the system you built the HDD on. Try to erase the HDD and attempt the install again. It really sounds like the hardware is OK.
Dopey
October 6, 2009 3:20:47 PM

Dmac72 - Did you ever get this working? I just ran into a similar problem with a new i7 860 chip / Gigabyte GA-P55M-UD2 motherboard. I tried to install from a Windows 7 RC DVD and ran into the exact same problem you described. After playing with a couple options in the boot order and nothing worked, I finally shut down in frustration and left it off for a couple minutes. Then when I turned it back on it was suddenly able to find and read the DVD.

I installed Windows 7 RC x64 without a problem, and immediately after installed Office 2010 Tech Preview. However, since then I have not been able to use the DVD drive. Whether I put in a DVD (data or movie) or CD (data or music), the light blinks, the disc spins but nothing happens. If I double click the drive in Windows Explorer the drive ejects and it tells me "Please insert a disc."

I returned the drive and got a new one. Same problem. It was a very similar model to yours - the Samsung 22x SH-S223B/BEBE - and I've begun to think it's either a problem with the way I have it connected to the motherboard or its the 64-bit version of Windows 7 RC that's causing the problem. I'm leaning Windows 7 RC x64 becuase the drive did work at one time, albeit flakily. Anyway, I was hoping you might have some insight on yours if you ever got it working.

I started a thread on this but haven't gotten a lot of leads. If you want to take a look it's here: http://www.tomshardware.com/forum/252147-32-writer-read...
October 6, 2009 4:25:04 PM

I may be off point here - but is your system running the Disk Controllers in AHCI mode with a pre-release version of Win7?

If so, download the latest AHCI/RAID controllers from your chipset manufacturer (Intel, AMD, or Nvidia), and slipstream them onto your Win7 install disc or put the provided .INF files on floppies. Hit F6 when prompted and install the AHCI drivers (Vista and Win7 should already be able to do this, but a pre-release pirate version may not).

Other than that, since you know the installation media and HD are good, I would try another HD in the original box you are trying to install in. If that works, great. If it does not, there may be a bizarre problem with the MB (something a BIOS update may fix) or Win7 may simply be incompatible with that hardware (very, very unlikely).

Good luck holmes!
!