Sign in with
Sign up | Sign in
Your question

DVI vs HDMI - image is too large

Last response: in Graphics & Displays
Share
August 6, 2009 4:20:34 PM

Here is my setup: I have the following video card and monitor:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I am running Windows 7 and have the latest ATI driver for the video card, and the resolution is set to 1920X1080.

Here is the problem: when I connect the monitor using a DVI cable, everything is fine. But if I replace the DVI cable with an HDMI cable and the DVI/HDMI adapter that came with the video card, the image is larger than the screen. In other words, the edges of the image (top, bottom, left, and right) are all off screen a little bit, so for example I can't see the taskbar at the bottom of the screen, nor can I see the top edge of my browser where it says "Tom's Hardware Forums", etc.

Here is why I can't fix it: I can't adjust the image size on the monitor because the option is greyed out on the on screen display. Neither is there any way to resize it using the Catalyst Control Center or Windows' display options.

Here is why I'm about to smash my monitor: Why is this happening? I realize I could just go back to the DVI cable, but I just don't see any reason that this HDMI setup shouldn't work exactly the same.

More about : dvi hdmi image large

August 6, 2009 4:25:24 PM

Just use DVI, the only difference in DVI and HDMI is HDMI pushes sound through also.
August 6, 2009 4:32:23 PM

Right, I already understand that, as I pointed out in my post. But my question is "Why is this happening?"
Related resources
Can't find your answer ? Ask !
August 6, 2009 4:49:30 PM

I opened up the DPI control panel and it shows a little ruler on the screen, so I got out my real ruler and held it up for comparison. The ruler on the screen is larger than my real ruler, so it looks like maybe this is where the problem is arising. Here's the rub: I can't lower the DPI setting. I can raise it with no problem, but if I try to type in something lower than 100% it immediately resets itself to 100%.
August 6, 2009 5:28:08 PM

Here's another weird thing that I just discovered. If I change the resolution to 1680X1050 then it fits the screen perfectly. Of course it's not the native resolution for the monitor so I don't want to leave it there, I want to change it to 1920X1080. But it's interesting that I don't have my problem at this lower resolution. What is going on?
August 6, 2009 5:35:24 PM

I'm not sure what you mean, how can I force it? And where do i set the scaling options? I'm not even sure where to find that.
a b U Graphics card
August 6, 2009 5:55:07 PM

It's called scaling, turn it on or off in your ati catalyst thing to you're preference
August 6, 2009 6:35:45 PM

silversurfernhs said:
It's called scaling, turn it on or off in your ati catalyst thing to you're preference


Ok, but where do I change that setting?
August 6, 2009 7:42:57 PM

Quote:
ATI have hidden the damn thing in the new cats.

Go into desktops and displays, then at the bottom, right click the monitor and select configure, this gives you access to the scaling as well as HDTV support which may also be of use.

I am assuming you are using the 9.7's.



Excellent, this is what I needed to know! Why have they made it so hard to find this stuff in the CCC?

Anyway, now the picture fits, but it's sort of fuzzy, especially text. Is there some other setting I need to adjust to make it sharp again?

Also, since DVI and HDMI are supposedly identical with regards to video, why do I need to adjust the scaling for the HDMI connection whereas it was already correct when I was using the DVI connection?
!