Sign in with
Sign up | Sign in
Your question

My sound won't work after installing my new video card

Last response: in Graphics & Displays
Share
August 6, 2009 8:53:41 PM

Yesterday I dismantled my HP computer and reassembled it into a better case, added a BFG GeForce GTX 260 and an extra 4 gigs of ram, and sat back to enjoy my new creation in the form of hours of MMO entertainment. The graphics look great! The only setback is that no sound is working on my computer. None, zip, nada. I've tried everything I could think of, double checked to make sure the speakers are plugged in etc. According to the computer everything is working, drivers up to date, sound should be playing. Any ideas on what's wrong and how to fix it?
I'm using the Asus P5LP-LE motherboard with Integrated High Definition audio Realtek ALC 882 chipset
August 6, 2009 10:30:46 PM

I had the same problem with my sound. It only worked when I used the onboard graphics. With a video card it wouldn't work at all. So I bought the cheapest sound card I could find and it works great.
m
0
l
August 7, 2009 12:42:21 AM

Try going into the system BIOS and find where it asks about what graphic type you would prefer to use. In my experience, motherboards using dedicated video cards but also have integrated graphics set that option to Auto by default. You should be able to set that as PCIe. That might help.

If you have the latest drivers installed, perhaps you could try a roll back via windows device manager. If all else fails you can drop a small amount of money on a Soundblaster Audigy SE.
m
0
l
Related resources
August 7, 2009 12:45:15 AM

Thanks, I'll try that and see if it works. =)
m
0
l
August 8, 2009 2:01:09 PM

I had same problem last night with my new MB and 9800GT. What I did is simply go to the Realtek sound, press test and it worked. In the past it also helped to simply go to another account, press test 3D sound and it worked. I am referring to Realtek's own Audio Manager.

Hope this helps
m
0
l
a b U Graphics card
August 8, 2009 2:07:56 PM

Go to device manager disable it and then re-enable it.
m
0
l
August 8, 2009 8:25:16 PM

Thanks for all the suggestions, I appreciate them. Tried everything but no go. I've ordered the Soundblaster Audigy and should have it by Monday, hopefully that'll take care of it. =)
m
0
l
!