Sign in with
Sign up | Sign in
Your question

P55 (i7 860) XP, no EIST & Turbo

Last response: in Motherboards
Share
January 11, 2010 6:26:36 AM

Hello

i have setup a new rig on an ECS P55H-A s1156 with an i7 860 on it, running XP32. EIST and Turbo and C1E are enabled in bios and power scheme in XP is "minimal power management" but the CPUZ reports constant clock of 2.8 Ghz and constant 2.16 voltage and constant 21 mutiplier. I test run orthos full load on a single core and the clocks didnt increase either.

Any ideas?
Thank you


http://www.pctechnology.gr/vbull/vb/attachment.php?atta...


More about : p55 860 eist turbo

a c 435 V Motherboard
January 11, 2010 1:19:59 PM

2.8 is the correct speed for the 860. Are you trying to overclock or use speedstep to save energy?
January 11, 2010 1:53:03 PM

trying to have EIST (speedstep) working (to save energy) and also have Turbo working too, to boost performance on single core applications.
Related resources
January 11, 2010 10:00:57 PM

I have the same issue with the ECS P55 and my Core i5 750. The bios settings all look right, but even when one core is stressed 100%, CPU-Z never reports the multiplier jumping from 20 to 21.

Any help on getting turbo mode enabled would be much appreciated.
a b V Motherboard
January 19, 2010 12:47:01 PM

monographix said:
EIST and Turbo and C1E are enabled in bios and power scheme in XP is "minimal power management" but the CPUZ reports constant clock of 2.8 Ghz and constant 2.16 voltage and constant 21 mutiplier.

Those are the correct settings for Turbo. But your screenshot shows Turbo is disabled. Change the "Intel TurboMode tech" setting to Enabled.
a b V Motherboard
January 19, 2010 1:00:52 PM

dchavez said:
I have the same issue with the ECS P55 and my Core i5 750. The bios settings all look right, but even when one core is stressed 100%, CPU-Z never reports the multiplier jumping from 20 to 21.

Any help on getting turbo mode enabled would be much appreciated.

Even with all four cores stressed you should see Turbo give you a +1 to multi, meaning you'd be running at 21. Do you have the latest CPU-Z?

Turbo and C1E should be set to Enabled. Your CPU multiplier should be set to 20. Have you made any other changes, such as turning on XMP? XMP can change your multiplier and disable Turbo as a result, although on an i5 750 this usually results in a lower multiplier so it's probably not your problem.

With only one core stressed you should be see the multiplier jump to 24 for a speed of 133x24 = 3.2 GHz.
!