Sign in with
Sign up | Sign in
Your question

Bridging the Sandy Bridge Gap: i5 2500k@4.5 on a Gigabye Z68x-UD3H-B3

Last response: in Overclocking
Share
August 14, 2011 8:57:30 AM

Well I finally bit the bullet and bought the Gigabyte Z68X-UD3H-B3 board even though I had a partciular Asus model in mind, but so far I'm generally satisfied. After plugging up and turning it on, sure enough, came right on so into the BIOS I went. I'm from the socket 7 multiplier days, so this tiny frequency and giant multiplier kinda scared me. The only thing I did was change the multiplier to 45, save the settings, and ...


Oh, and here are the system specs, had to fit them in somewhere:
Raidmax RX - 630z
Intel i5 2500k
Gigabyte Z68X-UD3H-B3
Patriot Viper II Sector 5 8gb 1666@1887
GeForce 560 Ti
1GB Seagate Hard Drive (internal)

The computer actually posted and went halfway into Windows at 4.5GHz before restarting. This is without nothing in the BIOS being changed except the multiplier. Since that didn't work, I tried 42, which worked.. 43, worked as well, and then 44 did the same thing 45 did (reset while loading Windoows). So, I've been trying 42, 43, and 44 but I've been having problems with all.. 43 seems the most stable, it's just so close to that 45 it makes me want to cry.

No matter what I seem to do, 44 and 45 give me the same problem.. The computer will start up, then it'll reset while attempting to load Windows. I'm 'okay' with 43 despite the fact that the BIOS drops my voltages and speed occasionally and sometimes I'll reset and it'll tell me there's an overclocking error.

Now and then, I'll notice my vCore drop by a huge amount (lke say, 1.25v) from 1.45v while I'm in the BIOS. It seems like if I wait for this moment, then set the multiplier, I have a better chance of a succesfull overclock. I could be doing this all wrong, but this is what I'm going for the 4.3GHz:

CPU Frequency: 43 (x100)
CPU vCore: Voltage: 1.435v
Dyynic vCore Boltage: 0000
QPT/vtt Voltage: 1.050v
System Agent Voltage : 0.920v
Graphics Core: 1.800v
DRAM: 1.50V
DRAM.: .075v
DRAM.: 0.75v
Cha-A Data Vref .75v
Cha-B Dara Vref: .75v

Under my RAM settings, I have the memory at 1887MHz
Internal Graphics Clock: 3000
Performance Enhance: Extreme
DRAM Timing Selectabe: Expert

Channel Interleaving: Enabled
Bank Interleaving: Enabled

I've read a few posts about people using this same style of setup to achieve 45, but it didn't work for me. I dunno if I'm not adding enough voltage, adding too much voltage, or just messing with the wrong settings.

Anyone have any comments or suggestions? They're ll welcome. Oh and one last thing about the board, it does this weird thing where it'll keep rebooting (under certain curcumstance) forcing you to remove the CMOS battery and put it back in. Luckily I've only had to do that once. Now if I can just hit 4.5GHz....
a c 172 à CPUs
a c 197 K Overclocking
August 14, 2011 3:44:17 PM

Try setting the memory to DDR3-1333 speeds.

It is also possible that your particular CPU will not run any faster.
m
0
l
a b à CPUs
a b K Overclocking
August 14, 2011 5:06:06 PM

That is far more voltage than should be necessary to get 4.5GHz on the average 2500K CPU. If it really requires that much and still isn't stable, then you are one of the very very very unlucky ones that can't get to 4.5GHz -- we have a few on these forums that can't go above 4.2GHz stable.

Anyway, some things...

Set the Graphics Core to Auto. It should read as 1.090 or something near that.

Set the Internal Graphics Clock to Auto. It should read as 1100.

Set the memory speed to 1600 (try setting XMP to Profile1 first)
Set the memory voltage to 1.65v (according to Patriot's site, that's what it is rated for)
Set the QPI/Vtt to 1.15v

Set the CPU multiplier to 45
Set the CPU voltage to 1.35v
m
0
l
a c 100 à CPUs
a c 235 K Overclocking
August 14, 2011 9:14:13 PM

@ hollow ropes

What are your goals?

And what cooling are you running?

Memory specs please, all the particulars, are you using 2 4gb kits?

Please list your memory specifications, speed, model#, size, your memory setting are affecting your results.

45x on my setup is achieved with 1.325v.
m
0
l
!