Sign in with
Sign up | Sign in
Your question

Boot issues

Tags:
  • Asus
  • BIOS
  • Boot
  • Motherboards
Last response: in Motherboards
Share
January 12, 2010 8:59:02 AM

I cannot boot neither access Bios setup on my M4A78T-E. :pfff: 

All fans and HDDs spin at power on. Then, randomly, either (a) Express Gate starts to load and fails ("incomplete installation"), or (b) Bios welcome green screen pops up, unsensitive to "Del" (but system sensitive - not always - to Ctrl Alt Del), then everything stalled, or (c) boot on CD drive (Suse 11.2) starts, but hangs, or (d) nothing happens, my monitor even dont power on.

Checked everything then removed everything but keyboard and monitor. Same problem :fou:  :cry: 

System : 2 x 2 Gb Asus-qualified OCZ reaper SDRAMs, Phenom II quadcore 955 Black edition, Antec Sonata box and Antec 650 W true power supply. Dont know Bios version : nothing appears on the monitor.

Any help appreciated. :love: 

More about : boot issues

a b Ĉ ASUS
a c 435 V Motherboard
January 12, 2010 1:06:31 PM

Recheck your drive sata connectors. If yours are the old kind, they may come loose. The newer sata cables lock in place. Also check your power supply connections to all drives and the video card if used. I use the hardrive software to setup my drives before installing windows. It will ask you if you want the drive as boot or secondary. I use maxblast 5 for seagate and maxtor drives. Other brands have similar software on cd or available for free download. This software will find drives when windows won't. If you get into the bios, set the boot order, and ram voltage according to your specs. Don't try changing the timings. Let the board select those or leave the default settings alone while in manual mode if it's necessary to change the voltage. For ddr2, 2.0 volts is safe, for ddr3, 1.65-1.7 volts should work unless your ram has higher specs. Save and exit.
m
0
l
January 12, 2010 1:40:35 PM

o1die said:
Recheck your drive sata connectors. If yours are the old kind, they may come loose. The newer sata cables lock in place. Also check your power supply connections to all drives and the video card if used. I use the hardrive software to setup my drives before installing windows. It will ask you if you want the drive as boot or secondary. I use maxblast 5 for seagate and maxtor drives. Other brands have similar software on cd or available for free download. This software will find drives when windows won't. If you get into the bios, set the boot order, and ram voltage according to your specs. Don't try changing the timings. Let the board select those or leave the default settings alone while in manual mode if it's necessary to change the voltage. For ddr2, 2.0 volts is safe, for ddr3, 1.65-1.7 volts should work unless your ram has higher specs. Save and exit.


Thanks o1die. Unfortunately, my problem survives disconnection of all drives, either Sata, Ide, floppy and optical drive... I cannot go into the bios... Thanks for the disk formating tips, I already use those to format my Seagate drives (all my HDDs are Seagate).
m
0
l
Related resources
a b Ĉ ASUS
a c 435 V Motherboard
January 12, 2010 3:48:37 PM

Have you tried a bare post outside of the case, with everything connected except the hardrives or optical drives? Also, try just one stick of ram.
m
0
l
January 13, 2010 5:45:27 AM

Thanks for your comments and time spent to support me :)  . I have not (yet) tried a bare post outside the case, but I will. I have already tried - unsuccessfully - one stick of ram. The symptoms are slightly different but the result is the same :fou:  : no start-up and no access to Bios. Will keep the forum posted. JCF from France.
m
0
l
January 20, 2010 6:04:42 AM

I have tried a bare post outside the case, with everything unplugged except power, monitor, no RAM then one stick of RAM, etc. No luck :fou:  . By reading other posts, I suspect a compatibility issue between the Asus M4A78T-E rev 1.02G mobo and AMD Phenom II X4 955 Black Edition, latest release. Anybody hear about that ? However, I got a RMA from my supplier and return today mobo + processor + memory for test. I wait for the results :sarcastic:  . JCF
m
0
l
!