Sign in with
Sign up | Sign in
Your question

Unable to install any windows OS !

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
January 12, 2010 10:07:25 AM

Hi all,

I just brought a new ASUS motherboard M2A74-AM with AMD Athlon XII 250 processor (740G), 3GHz Dual core. I've 500 GB WD SATA HDD. 2 GB RAM from Transcend.

I'm unable to install any of the windows OS available, whether it is WinXP, Win Vista or Windows 7.

Whenever I install winxp, it shows (first screen) "Windows is starting up", then the machine goes down. Then I tried with windows 7, It also turned off after sometime around somewhere at the same message.

I've updated the BIOS from 0402 to 0901, the latest one. I don't know where the problem is.

I tried to install an OS on my HDD on some other's system but after loading all the files, when the computer usually re-starts, it showed NTLDR is missing..

Could anyone please help me with the issue !

Thanks..

More about : unable install windows

a b Ĉ ASUS
a c 435 V Motherboard
January 12, 2010 12:59:19 PM

Check your memory specs using the label, or off Trandsend's website. Go into the bios using the "del" key and change the ram voltage if necessary. You may also use WD's software to prep the drive, and it will set it as boot device or secondary drive. The software is on a cd or available for free download. For ddr2, try 1.9 or 2.0 volts; for ddr3, 1.65 volts is the max safe setting for many brands.
m
0
l
!