Sign in with
Sign up | Sign in
Your question

P7P55D Wont Boot ?MemOK?

Last response: in Memory
Share
January 12, 2010 4:40:59 PM

Hey

I just bought a new rig and I'm having issues booting for the first time

CPU: i5-750 stock
Motherboard: ASUS P7P55D (vanilla)
RAM: 2x2GB Patriot Signature Line DDR3 1600mhz

GFX: Asus HD5850 1GB
Power Supply: Antec Basiq plus 550W
HDD: Single 1TB Seagate 7200.12
Optical: Liteon 22x
Case: CM-690

When I try and boot, the Power LED goes on and the green LED at the bottom of the board goes on and stays on. Then the CPU red LED flashes and then the MemOK LED stays on.

Ive tried the MemOK procedure by holding in the button and letting it scan for appropriate memory settings. each time it reboots the CPU LED flashes and then goes back to the MemOK LED flashing faster. After all this it goes back to staying on.

This is supposed to mean that I have installed my memory incorrectly according to the manual.

What I've tried:
-Using each of the Patriot DIMMs individually in the first slot and using both in the 1st and 3rd slots together.

Otherwise I don't know what to try. There is a memory Voltage jumper on the board, should I do something with this.

Any help or advice would be appreciated.

More about : p7p55d wont boot memok

January 12, 2010 4:55:56 PM

Can a mod please delete this thread I resolved the immediate issue and will post another issue instead.
Anonymous
a b } Memory
a b à CPUs
June 22, 2010 7:39:29 PM

BambisRevenge said:
Can a mod please delete this thread I resolved the immediate issue and will post another issue instead.



Please could you explain how you resolved this? I am having the same problem.
!