Troubleshooting p7p55d cpu led on

Newly built desktop with Asus P7P55D mother board and i7-860 CPU. At power on, the Red CPU LED light is on. No Beeps. No video display. Fans work, even CPU fan
18 answers Last reply
More about troubleshooting p7p55d
  1. I had this problem on a EVGA 780i FTW...
    It can be about 3 different things causing this...
    1.Dead CPU
    2.Dead Motherboard
    3.CPU not getting any or enough power.
  2. I'm having an identical problem with the same mobo and CPU. Were you able to isolate the issue, if so, how?
  3. I have the exact same problem, although its with an i5
  4. i have the same problem. i got the same motherboard and an i5 750.
  5. I just posted this on a different thread, but did you guys connect the CPU power? It's located above the CPU on the edge of the board. Remove the cap and plug in a 8pin connector from your PSU.
  6. i only have a 4pin, and i just realized that might be the problem. Is it so?
  7. I'm in the Same situation phorj, but since there's a cap on it I assume it isn't mandatory. Something is up though he ligh is red and it starts up for 2 secs and shuts off then repeats.

    Must be something to do with power.
  8. hpak said:
    I just posted this on a different thread, but did you guys connect the CPU power? It's located above the CPU on the edge of the board. Remove the cap and plug in a 8pin connector from your PSU.


    Feel foolish, but yes that was it. Can you tell I'm new to this. Thanks
  9. Edit: ok getting "progress" this morning and need some help.

    If I unplug the 8pin CPU power and turn it on it
    continually runs; but with the obvious constant red CPU led and obviusly doesn't work.

    When I plug in the 8pin cpu power, it starts up for a second, shuts down, starts up, shutsdown forever. Only this time the CPU le is blinking.

    To ke this just says I need a bigger power supply;am I correct on this? My current one should be enough but it's pretty old and maybe just isn't supplying enough juice anymore; it's an antec truepower2.0 that's a couple years old

    if anyone can help confirm this I'd appreciate it, thanks
  10. I have this problem with my ASUS P7P55D, and my Intel i5 760. Did you resolved this issue??

    Thanks a lot
  11. yvoictra,

    I tried to answer your question in Asus P7P55D forum, including BIOS update. Have you read my post ? If yes, does your problem still continue after you have tried my suggestions ?

    Anyway, please re-check if

    (1) you connected the 4-pin/8-pin CPU power connector,

    (2) you connected CPU HSF fan cable to the correct header. ( Because the HSF fan header is close to the chassis fan header, there is a chance you put the fan connector in the wrong header.),

    (3) you damaged the CPU legs during mounting.

    Hope the above helps.
  12. Yes, I have just red your reply, thanks a lot.

    I'll recheck everything once again, but I have done this a lot of times....

    As I have said in ASUS forum, what I only can think is that CPU or Motherboard are faulty.

    Thanks a lot.
  13. Especially check the CPU fan connector. If it is connected to the wrong header, the CPU fan still spins, but the motherboard thinks the CPU fan is not connected and does not complete POST and you may possibly get CPU red LED shining.
  14. Yes, I have checked this connector.

    This afternoon I'm going to test my MOBO with different PSUs, in order to check if it is the problem... because in the manual of the MOBO indicates that the connector needed is EATX12V, and I'm not sure if my PSU has this connector...
  15. If it has the 24-pin motherboard connector and the 4-pin/8-pin CPU power connector, then that is it.

    More importantly, your PSU should comply with specification version 2.2. You should check that. If you have bought the PSU recently ( within 2-3 years ), it should be of this version provided that it is not an old stock unit.
  16. In the end I have sent the MOBO to the vendor, because all tests I did indicated that the MOBO was faulty. On next days I'll continue explaining what happen.
  17. Here you have a video in which you can see the problem I reported: http://www.youtube.com/watch?v=SjR58Tj07fo
  18. At the end, the problem was that the MOBO was faulty, I sent it to the vendor, and it was replaced with other new one. Now everything works perfectly.

    Thank you all for all the support I had in this issue.
Ask a new question

Read More

Asus CPUs LED Monitor Motherboards