Sign in with
Sign up | Sign in
Your question

Win 7 64, restarts on Windows logo (boot-up) - please help!

Tags:
  • Hard Drives
  • Storage
Last response: in Storage
Share
April 19, 2011 8:11:27 AM

Hello,

I recently built a new setup using two 350GB Western Digital SATA hard drives. They are raided and until today I've had no trouble with the computer at all.
When turning my computer on it loads to the Windows logo (the pulsing coloured "squares") and after 10 seconds or so it reboots.

When booting up it detects my raided drive however when I insert the Windows 7 cd to enter the repair menu it doesn't see the drive. What I mean is on the screen where you choose the OS to repair, it does not appear. It DOES appear, however, after inserting a USB device with my raid drivers on it and then locating them first. The trouble is, the first time I did this it detected my 700GB raid drive (or approx 630GB space). The second time, however, it only detected my old 200GB drive which I store music on.

After switching to different SATA ports as suggested by another post I found on the net, I then encountered a 0xc000000F error which reads "0xc0000000f. Info: The boot selection failed because a required device is inaccessible". I tried doing a MBR repair but I don't think it worked.

Any help would be greatly appreciated as I have a lot of important data on there!

Thanks

More about : win restarts windows logo boot

a b G Storage
April 19, 2011 11:05:16 AM

I'd try running a disk diagnostic tool to do a test and check for SMART errors.

Have you made any changes to the BIOS recently? Could be worthwhile resetting your BIOS options by pulling out the battery for a while. Then reset the options you want afterwards.
April 19, 2011 11:33:11 AM

Nope, no changed to BIOS. As I'm not that confident I usually stay away from the BIOS. Will pulling the battery/resetting options affect the raid settings at all?
Thanks for the input
Related resources
a b G Storage
April 19, 2011 12:56:10 PM

Quite possibly! I don't know enough about your RAID array to comment. So maybe leave the battery for now.

Why don't you create a ubuntu live CD and try and access your data that way? If it's mirror raid you're using then you should be able to access either drives to back up your data. Unfortunately if it's another type of raid it might be somewhat difficult to access.

I still think you are having issues because one or more of your drives is on the way out. So definitely a good plan to run some disk diagnostics.
April 19, 2011 3:33:02 PM

I hope they're not on the way out, they're only about 2 months old!

Unfortunately it's not mirrored as I didn't expect to be using it for this long (as in I was going to mirror it at a later date, the rig was setup as temporary but ended up being permanent)

I'll try your advice after work, thanks again
April 19, 2011 5:59:10 PM

Still nothing. When I load up the repair disk and go to "Repair your computer" no drives/OS appears in the list, even after loading my raid drivers.
April 20, 2011 5:36:18 PM

First disconnect any hard drives that are not part of the raid. That way you don't get boot-to-wrong-drive and other similar issues. I assume you used an on-board cheapo raid; either Intel or Marvell. You will then need to go into those utilities on boot up and ensure the RAID BIOS see your raid and/or repairs it if necessary. Also check that the PC BIOS is still actually set to RAID as even though you didn't manually change anything, it doesn't mean the settings are still the same.
!