Sign in with
Sign up | Sign in
Your question

M4A79XTD EVO Issue

Last response: in Motherboards
Share
January 13, 2010 4:43:41 PM

Hi, I have just currently purchased a Asus M4A79XTD EVO Motherboard. I have correctly installed all of my old parts to the motherboard and have correctly connected the 4pin and 24 pin power supply connectors to the motherboard. However, when I turn the motherboard on everything turns on, including all the fans and hard drive, but nothing shows up on my monitor. I wasn't sure if maybe the jumpers were put on improperly so I checked those and saw that one was put on the left side and not the right side, unlike the others. I was not sure if that was the case so I tried switching that one over but still no image. I'm not sure if this is vital information, but I also purchased some new ram and a new cpu - http://www.newegg.com/Product/Product.aspx?Item=N82E168..., http://www.newegg.com/Product/Product.aspx?Item=N82E168.... I thought maybe the RAM could possibly be duds but I think if that was the case, the mobo would give off a sound or atleast be able to turn on without loading windows from the hard drive. I also noticed that next to two of the jumpers are 3 little prongs that are exactly identical to one of the jumpers but it does not have a cover on it. I didn't know if that was one of the jumpers or not, I am just completely confused :(  . Anyways, If anyone has had a similar experience or might have some suggestions about what is going on, please tell me your thoughts. This is the link to the exact motherboard I purchased - http://www.newegg.com/Product/Product.aspx?Item=N82E168.... This also might be valuable information:

ATI Radeon XFX 4890 HD 1GB DDR5
Antec 650 Watt PS
200GB Sata Hard drive


Thanks for reading =)

More about : m4a79xtd evo issue

January 13, 2010 7:28:17 PM

Ok, I borrowed a stick of ddr3 ram from my friend and the computer actually booted up into the ASUS logo screen, but then freezes afterwards. I then seperately tried the ddr3 sticks that I purchased and one of the sticks will do the same thing, and the other stick will just simply not boot up at all. Im assuming one of the ram sticks I bought was just a dud, but now I think I might of caused a problem by switching around the jumpers on my motherboard. I put them back to their default settings but like I previously mentioned, when I boot up with the good stick of ram, the computer just freezes at the ASUS logo screen. This also happens with my friends stick of ram, and his ram works fine on his computer. Maybe I reset something by switching the jumpers around and trying to boot up before I knew that the ram was a dud. I dont know, any thoughts would be greatly appreciated. Thanks
m
0
l
a c 435 V Motherboard
January 13, 2010 7:36:45 PM

You can check the ram label for timings, and try manually setting them in the bios. Same for the ram voltage. Most ddr3 shouldn't run higher than 1.7 volts.
m
0
l
!