Sign in with
Sign up | Sign in
Your question

One very elusive power button issue

Last response: in Systems
Share
July 21, 2009 11:30:34 AM

Hello.

I am having a minor problem with a new system I just built--minor meaning I can function, but major in the fact that I CANNOT FIGURE IT OUT. Let me, first of all, explain what I have.

Antec Three Hundred case
ASUS M4A78T-E motherboard
AMD Phenom II X3 720
4GB (2x 2GB) Crucial Ballistix Tracer DDR3
Antec 500W earthwatts PSU
500 GB Seagate HDD
Lite-On SATA DVD-RW
Windows 7 Build 7100

When in either Windows 7 or in Windows XP, I hit the power button on my unit, the system shuts off cold as if I shut off the power at the PSU. I can take a metallic object such as a pen or a key and cross the PWR pins on the motherboard, and it shuts down just like it should.

This is what I have tried. This list is not exhaustive:

1) Taken board completely out of case
2) New PSU
3) Detaching all devices except power switch
4) New power switch
5) Attempting to use the reset switch
6) Both Windows 7 and Windows XP
7) Reset BIOS
8) Updated BIOS
9) New motherboard
10) Scouring the BIOS for possible settings that need to be adjusted, to no avail
11) Checking and rechecking and re-rechecking the pins on the board to make sure they are properly connected

I build and repair systems for a living. I work on JUNK Compaq and Dell systems that have been in the closet for ten years, and they shut down softly when you press the power button; but this high end system I've built eludes me in this one issue! Everything else works as it should. I do not have any overclocking features or propriety ASUS power management utilities installed.

Keep in mind, that if I short-circuit the pins on the motherboard, everything shuts down beautifully. If i use any sort of power button, it shuts off cold. Sometimes, the switch acts eradically. On occasion, when I depress the power switch, it "resets." As in, it just shuts off and turns back on instantly as if I depressed the reset button. But whether it shuts off cold or "resets," it never ever shuts down softly UNLESS I short-circuit the pins on the motherboard.

I have called Asus customer support and technical support, but they have been little help. One suggested I try a new motherboard, which I have done. Everything has been swapped out or changed with the exception of the CPU.

Any help would be appreciated.
July 21, 2009 12:10:12 PM

well isn't this an interresting problem. Glad i peaked my head in on this thread.

when you say "4) New Power switch" I'm assuming you've tried a different switch the case might use?

Also make sure that the board and the switch within the case aren't getting grounded. (MB is on standoffs and no exposed wires with the case switch ect...)

Try a different power outlet in your house.

Make sure that when you hit the power switch on the case its not sticking. If you hold the button in it will force shut the computer down.

The plug your using to plug your power supply has a ground both going into the wall and into the computer. aka you didn't snip the ground lead off because your outlet didn't have one?

I don't really think this is a Motherboard issue. I think its mostly based around your switch on your case is bad, or a grounding issue.
m
0
l
July 21, 2009 8:42:15 PM

Thank you for your response kubes.

4) New Power Switch means that I have tested power switches from/on different cases. I have detached the case's power switch altogether and hooked up another. As I have been working with the system, I got it to work ONE TIME with an actual pressing of a power switch. I hooked the switch to a buddy's system up to mine, with the same exact behavior with the exception of that ONE TIME. Just one time, has it EVER worked with the use of a power switch--inside or outside the case.

The system shuts down cold INSTANTLY as the power switch is pressed. It is not being held / getting stuck for any length of time.

I have tried different power outlets.

I have not snip the ground lead. I have tried another power cable.

If the switch is the problem, it has to be an issue common to both my switch, my reset switch, the switch off of another case, and the switch from a buddy's system; all four. It cannot just be the case either, for I have removed the motherboard from the case entirely and set it up on a wooden bench.

The only constant here is the processor... To me, that seems HIGHLY unlikely; but I'm running out of options.
m
0
l
Related resources
July 22, 2009 6:28:44 PM

Ya, I no longer want to believe its the case anymore.

I am truely a bit stumped on this one. Doing the paper clip trick is nothing more than the same action a case switch does. It allows a connection across the two pins.

Out of curoisty many asus boards come now-a-days with a handy adpater for the case plugs connecting into the mother board plugs. Are you using this by any chance?
m
0
l
July 22, 2009 7:13:26 PM

I am, yes. But I have tried it both ways - with and without the Q-Connector.

Here is a link to more discussion about the problem.

Thank you again for your interest in helping me! I appreciate it! Even if we don't come up with a solution, you're willingness to offer suggestions is encouraging. :) 

http://www.devhardware.com/forums/computer-cases-33/one...
m
0
l
July 22, 2009 7:51:32 PM

Thanks for the other link...deffiantly gives me a bit of insight on some other things.

Question for you...is this really a problem or a brain teaser hahaha.

Question 2: I'm assuming you have windows completely installed on the machince?


If you can look on the bottom side of the board. You should see where all the pins are sodderd ect... Can you confirm if the bottom sodder for the power pin is NOT touching the pins together on the bottom side?

One other question...how many pins is your power plug from the case? 2 or 3?
(3 being ("+", " ", "-") vs ("+", "-") -> sorry not sure if this will even make sense...hard for me to explain without directly have a picture. )
m
0
l
July 23, 2009 4:06:45 AM

It is a brain basher, not a brain teaser. :p 

Windows IS completely installed on the machine, yes.

I can confirm that the sodder is not touching the pins together on the bottom side.

There are TWO pins for the PWR switch.

http://picasaweb.google.com/shadowgus - > "09.07 Computer Problems" is where you will find both pictures and video of this issue.

:) 
m
0
l
July 23, 2009 1:45:20 PM

I'm not able to see the pictures and vidoes currently through the corporate firewall, so as soon as i get home i'll take a look. Thanks
m
0
l
!