Sign in with
Sign up | Sign in
Your question

MA790FXT-UD5P freezing...

Last response: in Motherboards
Share
January 13, 2010 11:16:48 PM

This is my new box:

MB: Gigabyte MA790FXT-UD5P (shipped with F5 bios, upgraded to F7 and now F8C)
Proccesor: AMD Phenom II X4 965 BE C2 (140w)
Memory: Corsair TW3X4G1600C9D (2x2GB DDR3 1600 9-9-9-24-2T 1,80 volt)
PU: Xilence XP550
HD: 4 diferents tested
GPU: Nvidia 6200 GT


I'm not able to make stable this configuration. I've tested all speeds from 800 to 1600 with a huge variety of recomended latencies extracted from Corsair forum and others and always the same problem... randomly freeze and must hard restart the system.
Run memtest with one and two modules, in differents dimms, and speeds... no errors reports at any speed (it even tests ok at 1600 9-9-9-24-2t 1.8v).
Tested with clean installs of XP 32bits, and Vista 64 too... the same problem.

System temps:
cpu 35
mb 40

Prime95 works well... i can start and stop it without problems, but in other any moment... system freezes (editing docs, surfing the web...).
Everest (last version) makes it freeze the most of times.

Can anybody help me please?

More about : ma790fxt ud5p freezing

a c 435 V Motherboard
January 14, 2010 12:04:24 PM

Yes. Try a lower ram voltage. And try a different brand of power supply. Corsair, pc power and cooling, antec, enermax, seasonic, and ocz are all better brands. Get at least 650 watts.
January 14, 2010 12:28:08 PM

Thanks o1die...

Only 2 hours ago i've installed a new psu (corsair hx750) and new gpu (hd5850)... after 20 minutes of stressing the system and thinking it was solved... it frezees again.
I've just tested the ram modules at 1.6, 1.7, 1.8, 1.9.... and nothing changes.

I don't know what to do... the memory seems be ok in memtest even at 1600... :-(
Related resources
January 14, 2010 6:26:31 PM

well, i have the same MOBO but different MEMOS, i realized the MOBO does not stable at all @ 1600 try runing the MEMOS @ 1300 and tell us.... check the timingns of the memos on the website
January 15, 2010 9:01:27 AM

Thanks morcillaking...

i've just done it several times...
Corsair techinal support gave me latency timings and test to run... NO results... finally they said memos are ok and to look into other components, (mobo or processor). How can i do it? How can i find the faulty component?
January 15, 2010 9:10:47 AM

while writing the last post... it happens again... must to hard reset because of freezing
January 15, 2010 4:00:03 PM

Well i´ve read over there the PHII has some issues about the memos @ 1600... try up the NB Volt a little.... and the NB VID Volt a little too... thats the only way a could make my memos work @ 1600.....
January 16, 2010 11:09:58 AM

Ok, i've tried what you suggested... the results were the same, then i've received amd support response in order to test the cpu in other MB.
Just done (with an asus) and still freezing, it seems to be a faulty proccesor.

Thanks a lot for your help.
January 16, 2010 12:30:25 PM

WTF that´s bad man.. Have u check the temps.... and the volts of the cpu i mean... you can try...
January 19, 2010 4:30:03 AM

Try with just one RAM running at 800. I have the same exact problem with OCZ ram and even thinking of getting an AM3 specific black edition ram. My system with 4GIG freezes and restarts like exactly how u have mentioned with BSOD sometimes

I changed it to 2 GB of ram @800 and ran memtest and prime95 with no issues

I also kept the system running downloading ubuntu for over 12 -15 hrs and it was very stable.

I think the 790 series of motherboard are having problems with RAM, Ram timing and may be the mother board is not supplying enough power to the RAM.

I am using a 700W PSU and thought it should be sufficient.

Unless i spend another 100bucks i cant even determine if the problem is with the board or the ram.

I have lost trust on OCZ and i am thinking of getting Gskill DDR3 1600 and see if those rams work

For you, i would suggest running with single ram and see if u cna replicate the issue.

One more info, none of the BE rams have reported any issues with respect to freezing.
!