Sign in with
Sign up | Sign in
Your question

A780GM-A usb

Last response: in Motherboards
Share
January 14, 2010 4:01:08 AM

My ECS a780GM-A motherboard doesn't seem to be operating in USB 2.0 mode. None of the devices in Win XP (SP3) Device Manager show USB 2.0 and when I plug in a Speed Metal IDE/SATA external drive enclosure, it tells me it's not connected to a USB 2.0 port. I get the same result connected to the front USB ports, the back USB ports and to a powered hub connected to the back USB ports. Sometimes it will work, then just die out with a "delayed write" error.

I can't find a specific USB driver for this board anywhere, nor a generic USB 2.0 driver.

I have a Seagate Free Agent 500gig external USB drive connected to the system which seems to work just fine.

Any suggestions?

More about : a780gm usb

a c 435 V Motherboard
January 14, 2010 12:00:08 PM

Yes. Update your service pack if using windows xp. Then check the device manager again to see if usb 2 is working. If not, get out your motherboard driver cd or check ecs website for a usb driver for your board.
m
0
l
January 14, 2010 12:20:30 PM

1. The system has XP SP3.

2. I've already reloaded the chipset drivers, both from downloads and the original CD. Nothing changed. A USB driver is not listed in the motherboard driver installation process.

3. As I said, I can't find a specific USB driver on ECS's website.

Does anybody know what should be listed in Device Manager if everything is installed correctly?
m
0
l
January 14, 2010 2:39:06 PM

Problem [apparently] solved.

While talking the problem over with a friend, I decided to replace the [new from the sealed package with the carrier] USB cable. It worked with no "Your drive can be faster" error and it still hasn't lost the connection.

Bad [or USB 1] cable right out of the factory sealed box...
m
0
l
!