Sign in with
Sign up | Sign in
Your question

USB malfunction

Last response: in Systems
Share
July 21, 2009 11:24:24 PM

I was trying to install an interal multicard reader to my home-built system and screwed up the usbs somehow. here's roughly what happened...

I plugged in the card reader to the internal motherboard usb slot, turned on the computer..etc. "my computer" recognized the device, however, when I tried putting cards in, it wouldn't read the card. After fiddling for way too long, I lost my patience and pulled the card reader out of the motherboard...with the power still on. I then plugged it back in, and now my computer does not sense the drive...not does it sense any of the other usb ports, even though led indicators show that the usb has power.

the device manager shows yellow bangs for all usb enhanced controllers...and I have no idea what to do.

I started out with windows xp sp2 and updated to sp3, but that did not fix anything.

i've also tried a microsoft suggestion that i disable suspending power to the drive which did not work....


please help!!!

More about : usb malfunction

July 21, 2009 11:39:17 PM

nevermind....i think i fixed it....

i uninstalled the banged devices from device manager, searched for them in add hardware manager, and automatically reinstalled each of them.

... phew!
m
0
l
!