Sign in with
Sign up | Sign in
Your question

Motherboard Dose not beep

Last response: in Components
Share
October 20, 2009 3:22:54 AM

Hi, I am building a system for a class. It has a GIGABYTE GA-EP45-DS4P as the motherboard with a Q8200 CPU and 4gb of Corsair RAM.

I didn't have time to hook a video card up to it before the class ended tonight but I powered up the motherboard with the CPU and heat sink connected, the RAM in and I plugged in the power connectors for the motherboard and CPU.

I powered up the power supply, various LED's on the motherboard lit up, and I pressed the On/off button on the motherboard.

Some different LED's lit up and the CPU fan began spinning after a few seconds, I was expecting to hear a beep but it never happened.

Is the motherboard dead? Or is it just not posting because of the lack of a video card?

More about : motherboard dose beep

a c 190 à CPUs
a b V Motherboard
October 20, 2009 3:40:12 AM

Does it have a case speaker? The vast majority seem not to any more, if the motherboard does not have one and the case did not provide one for you to hook up it will not beep on the successful completion of post, or when it fails to post.
October 20, 2009 4:37:19 AM

O yes, the case did come with a little speaker thing. I wasn't sure why because all motherboards I have had before just have it built in I guess... I will have to figure out where to plug the little speaker in, Thanks.
a b à CPUs
a c 77 V Motherboard
October 20, 2009 3:23:12 PM

No, your motherboard does not have a built-in speaker. The system speaker will plug in by the front panel connectors. There are four pins labeled "+speak-". Your motherboard owners manual will also have instructions on how to properly plug in the system speaker.
!