Solved

OCZ Vertex 2 - Low WEI Score, but AHCI is enabled..?

I'm getting a 5.9 for the disk drive in WEI



Bios say AHCI
Registry (msahci) is "0"

trim seems to be enabled ( "fsutil behavior query disabledeletenotify" returns "0" )

What am I missing?

CPU: 2500K @ 4.9
Mobo: P67 TUF
ssd: OCZ Vertex 2 (drive letter C)

I have a raptor at (drive letter B), it's not using that, is it?


edit: found my own solution - use the intel SATAII ports. I was plugged into the marvel 6g ports. Switching to the 3g sata ports bumped my WEI up to 7.5.

I'm seeing transfer rates over 200mb/s now

sorry for the premature post

the other thing I read is to use Intel's drivers instead of MS's? Except I can't figure out which intel drivers I need
4 answers Last reply Best Answer
More about vertex score ahci enabled
  1. I see you changed things while I was typing. I was just getting ready to say the first three screens you posted were for a Western Digital hard drive disk. They were not for an OCZ Vertex 2.
  2. JohnnyLucky said:
    I see you changed things while I was typing. I was just getting ready to say the first three screens you posted were for a Western Digital hard drive disk. They were not for an OCZ Vertex 2.



    Yeah I realized the HDtune was run on my Raptor and not the Vertex.

    I don't know what the bench would have looked like for the Vertex before switching ports, but the WEI score jumped up by 1.6
  3. Best answer
    Link takes you to Intel download pg. Select Win 7 64 Bit (or other if diff), then selct Drivers (5). Top 2. 1st is RST matric and 2nd one is for F6 ahci driver (they are version 10.1)
    http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%c2%ae+Rapid+Storage+Technology
  4. Best answer selected by adamt19.
Ask a new question

Read More

SSD Storage