Sign in with
Sign up | Sign in
Your question
Solved

Biostar TA880GU3+ Unable to Raid 5 Five 2TB Drives?

Last response: in Storage
Share
April 22, 2011 7:31:10 AM

not sure if i got a bum motherboard or a bum hard drive. i am trying to do a raid 5 setup with five hitachi 2TB drives using the biostar TA880GU3+ motherboard. all five drives show up when i go into the bios:

>SATA 1 DEVICE : [HARD DRIVE]
>SATA 2 DEVICE : [HARD DRIVE]
>SATA 3 DEVICE : [HARD DRIVE]
>SATA 4 DEVICE : [HARD DRIVE]
>SATA 5 DEVICE : [HARD DRIVE]
>SATA 6 DEVICE : [ATAPI CDROM]

all looks good there. so i move on to the chipset configuration then southbridge chipset, then SB SATA configuration. I then choose from OnChip SATA Type from [Native IDE] to [RAID].

i save my changes and restart then press CTRL-F to enter the Option ROM/Raid Utility. I go to create a LD but only four of the five hard drives are listed below under "Drives Assignments".

i restart and go back to the bios. now, as it should, SATA 1 DEVICE - SATA 4 DEVICE are "hidden" (as they are now raid type). but SATA 5 DEVICE is still present and shows up as a hard drive.

does anyone have any idea here as to why SATA 5 DEVICE (same hard drive as the other four) doesn't switch to RAID Type while the other four SATA DEVICES did?

thanks so much.

Best solution

May 20, 2011 2:36:16 PM


I have a similar configuration without the cdrom drive, just 5 hard drives. I went into southbridge chipset configuration, SB SATA configuration and changed SATA IDE Combined Mode from auto to disable. Once I made this change I was able to see all 5 hard drives in my raid utility.
Share
May 27, 2011 4:10:20 AM

davidj_fsb said:
I have a similar configuration without the cdrom drive, just 5 hard drives. I went into southbridge chipset configuration, SB SATA configuration and changed SATA IDE Combined Mode from auto to disable. Once I made this change I was able to see all 5 hard drives in my raid utility.


Hi there, thanks so much for this response. I had figured it out a while back doing it the method you described, but forgot to 'case close' it. I also setup a system disk in a similar fashion (configured it to be 'Raid Ready' in the Option Rom utility) since when you turn off IDE combined mode it 'kills' all the sata discs.

Thanks again bud!
m
0
l
June 3, 2011 3:50:52 AM

Best answer selected by vaticanslayer.
m
0
l
!