Sign in with
Sign up | Sign in
Your question

Please help me with my memory setings

Last response: in Memory
Share
January 15, 2010 11:25:48 PM

I need help setting my timing and other settings manually on my p6x58d premium board (ASUS) and Wintec Ampx 3x2gb DDR3. I know the specs are 1.65v 1600 CL 8 but when I set it (to the best of my ability) I get BSOD on occasion. When I let it run at 1066 it is stable. I am thinking I am most likely missing something. Before I return the ram could someone give me some specifics on the settings? Keep in mind that the memory issues are greek to me but memtest86 came back clean. I also included a PDF of the memory specs if needed. The modules didn't have any instructions.

http://www.wintecind.com/AMPX/Documents/3AXH1600C8WS6GT...

More about : memory setings

a b } Memory
January 16, 2010 12:47:35 AM

When you adjust the timings, you'll also want to slightly increase the memory voltage.
m
0
l
January 16, 2010 1:21:43 AM

I did... I currently have it at 1.64 which is the best Asus does cause it is cranked in even numbers only. The only thing I changed was teh frequence to 1600 the first three timings to 8 and the voltage to 1.64. Am I missing anything?
m
0
l
Related resources
a b } Memory
January 16, 2010 1:45:29 AM

Try going up to 1.7v
m
0
l
January 16, 2010 6:30:53 AM

I don't think I would risk that... I would try 1.66 just because it's the next increment but why test it for such a small difference?
m
0
l
January 16, 2010 12:48:10 PM

OK well I pretty much realized the problem... just checked Newegg's review and we went from 1 to 10 (reviews total) and about 4 of them said that the memory was not stable at 1600 even though it is specifically advertised as 1600. I'm going to RMA it and go with something a bit more expensive...
m
0
l
January 18, 2010 4:02:40 AM

I bought the gold which has the same specs besides the memory profile for 129 after rebate. Seems to be better quality than the wintec.
m
0
l
!