Sign in with
Sign up | Sign in
Your question

AMD Phenom x3

Last response: in CPUs
Share
October 21, 2009 3:51:19 PM

i have a problem with my pc my proseccor is amd phenom x3 2.30ghz and the board is GF-8100 M2 SE. video card 2gb nvidia but when i check properties on my computer last day its say.

Computer:
AMD Phenom(tm)8650
Triple-Core Processor
1.20GHz, 2.00 GB of RAM
Physical Address Extension

plss help thank you.

More about : amd phenom

a b à CPUs
October 21, 2009 4:55:45 PM

Have you updated the Bios?
October 21, 2009 4:59:45 PM

no the last thing i know is i change the settngs in the bios the name is overclocking.. thank you plss help me
Related resources
a b à CPUs
October 21, 2009 5:08:53 PM

Well the first thing you need to do is update the bios since your board is outdated. Once that has been done you should be fine.

You will not see your CPU listed correctly till you update the bios. Go to the Biostar website and folow the instructions on how to flash your Bios.
October 21, 2009 5:17:03 PM

i update now my bios i find it in the installer of my board and install and update online but still 1.20 should i restart my pc.
a b à CPUs
October 21, 2009 5:45:18 PM

If you updated your Bios and restarted your PC you should see your CPU listed correctly unless it is not supported by your motherboard.
October 21, 2009 6:07:02 PM

should i change my board i reset my c-mos settings and default it but still 1.20GHz i use the cpuz and the
clocks (core #0)
Core Speed-1150.0MHz
multipliler-x5.75
Bus Speed-200.Mhz
HT Link-1800.0Mhz
thank you OvrClkr. thanks a lot
a b à CPUs
October 21, 2009 6:18:58 PM

What exact CPU did you buy?

October 21, 2009 6:24:01 PM

8650 AMD 64 phenom x3
and my board is red fox GF8100 M2+SE.
a b à CPUs
October 21, 2009 6:29:04 PM

Ok, raise your multiplier till you it shows 2.3Ghz (should be around x11) and then boot. Once back in bios make sure it shows your CPU running at 2.3Ghz, you should not have to change any other values.

October 21, 2009 7:09:52 PM

i cant find the multiplier ;D its in the c-mos settings?
October 21, 2009 7:15:40 PM

im looking at the cpuz then when i refresh i press the f5 the core speed and the multiplier back to normal. and when i stop refreshing its back again in 1.20GHZ.. whats wrong?
a b à CPUs
October 21, 2009 7:16:00 PM

No, its in your Bios, once you boot and see your mobo poster click on F2 to pull up your Bios...
October 21, 2009 7:58:34 PM

thank you i will continue this tomorrow you help me a lot thank you thank you. its ok if i send you a message if i cant still fix this. thank you again. i need to sleep now thank you. your the best thanks for helping me..
a b à CPUs
October 21, 2009 8:01:28 PM

no problem, let me know if you have any other questions....

you can send me a message anytime =)
a c 83 à CPUs
a b À AMD
October 22, 2009 5:36:52 AM

....

Sounds like cool n quiet to me. Either disable cool n quiet, or run something that will actually put a decent load on your processor, you should see it clock itself back up.
October 24, 2009 7:15:21 AM

hello i cant find the cool and quiet so i try to disable and enable the three settings in cpu config. one by one
1. secure virtual machin mode. disable
2. powerenow. enable
3.ACPI SRAT TABLE. enable

"still 1.20GHz"

1. secure virtual machin mode. disable
2. powerenow. disable
3.ACPI SRAT TABLE enable

"now back to normal 2.30GHz"

now the settings is

1. secure virtual machin mode. enable
2. powerenow. disable
3.ACPI SRAT TABLE. enable

and its running at 2.30GHz but i dont know if thats ok to disable the powernow the powernow says
enable/disable the generation of ACPI, PPC, PSS, and PCT objects.
i dont know what is that mean..

and if i format my pc the bios will be back at the old version. thank you.. OvrClkr and loneninja.
a b à CPUs
October 24, 2009 7:13:16 PM

6f6u6 said:
hello i cant find the cool and quiet so i try to disable and enable the three settings in cpu config. one by one
1. secure virtual machin mode. disable
2. powerenow. enable
3.ACPI SRAT TABLE. enable

"still 1.20GHz"

1. secure virtual machin mode. disable
2. powerenow. disable
3.ACPI SRAT TABLE enable

"now back to normal 2.30GHz"

now the settings is

1. secure virtual machin mode. enable
2. powerenow. disable
3.ACPI SRAT TABLE. enable

and its running at 2.30GHz but i dont know if thats ok to disable the powernow the powernow says
enable/disable the generation of ACPI, PPC, PSS, and PCT objects.
i dont know what is that mean..

and if i format my pc the bios will be back at the old version. thank you.. OvrClkr and loneninja.


Cool n quiet should be on the first page of your Bios.

For example :


Anonymous
a b à CPUs
January 13, 2010 1:13:06 PM

6f6u6 said:
hello i cant find the cool and quiet so i try to disable and enable the three settings in cpu config. one by one
1. secure virtual machin mode. disable
2. powerenow. enable
3.ACPI SRAT TABLE. enable

"still 1.20GHz"

1. secure virtual machin mode. disable
2. powerenow. disable
3.ACPI SRAT TABLE enable

Late to the thread, but for whomever may care:
Powernow is Cool'n'Quiet.

As long as it ramps up cleanly when your system is under load it is best to leave it enabled as it reduces thermal load on the CPU, which should extend your CPU lifespan.
!