Installed new cpu and pc whont boot

I had pentium 4 2.8ghz 1core soo installed a 2.5 duel core it booted fine 1s try but was runing at 1.7ghz soo i go bios and set dafult and set whet 2.5 but now it whont boot at all i try enter bios but pc just restarts i disconected the batery to try reset bios but not having any luck

GIGABYTE GA-G41M-ES2L LGA 775 motherboard
Intel Pentium E5200 Wolfdale 2.5GHz 2MB L2 Cache LGA 775
G.SKILL 2GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
7 answers Last reply
More about installed whont boot
  1. When you say running at 1.7, was Speed Step on by chance?
  2. it was set by default at 1.7 but the cpu is 2.5ghz
  3. I know what your trying to say. What I mean is that it could be because of Speed Step, in othe words, it is supposed to be at 1.7GHz when idle.
  4. the thing is i set it default now i can even acces bios setup it just plain restarts i tried using old cpu and does the same
  5. its not psu eathier since i tried it on another system i also tried swaping ram and no luck
  6. was waroking fine with that old pentetium 4 2.8 ghz once i put in the 2.5ghz duelcore it work fine but was runin at 1.7 ghz and no 2.5ghz soo i whent too bios and set dafault 2.5ghz now i can even enter bios pc just reestarts
Ask a new question

Read More

Motherboards BIOS Boot Pentium