Sign in with
Sign up | Sign in
Your question

Asus P6T POST/Power Issue -- Socket too tight?

Last response: in Motherboards
Share
January 16, 2010 8:52:31 AM

Hello,

Sorry if this has been answered elsewhere. I saw similar questions in the Search Forms, but they seemed to apply to a slightly different POST issue.

System specs:
Asus P6T
I7 920
6gb DDR3 Kingston 1333 value ram
Corsair 1000 HX
ATI 5770
CM HAF 932

The Situation:
After cleaning and reapplying thermal paste and reinstalling a Cooler Master v8 last week, my P6T refused to power up. Power was recognized by the onboard power button, but the v8 fan would spin for a ½ second before stopping.

I went through a number of the troubleshooting tips on the Boot Error sticky guide, and even had a Tech at Fry’s Electronics look at the cpu, memory, and mb. Their diagnostics cleared found no problems with the cpu and memory, but the mb failed on them too.

After trying a last ditch effort to avoid buying a new mb, while the mb was on a long piece of cardboard, I tried powering it on without the cpu… somehow the stock hs fan (since it's easier to remove) and board came to life. The problem is that the second I locked the cpu socket, the mb went back to its’ whirl-and-stop action.

If I do not lock the socket but put the stock hs on top of the cpu, I am able to get the board to power up successfully… no monitor confirmations of POSTing activity or speaker sounds (the little board speaker plug that Asus gives you with the mb)...

I know that the monitor is good because I used it on Tuesday to fix a co-worker’s pc, and the psu and video cards (tried different ones) should be good for the same reason.

Per chance, does anyone have a rough idea of how to fix this? Is there any way to loosen the cpu socket clamp, or some way to confirm that it POSTs and display data on the monitor? It doesn’t look like any pins are bent or out of place on the cpu or mb. All of the connections (with the exception of the cpu socket bar) are in pretty secure. The CPU sounds like it's working; I just can't see what its' working on.


Thank you in advance,
Conn
a b Ĉ ASUS
a c 435 V Motherboard
January 16, 2010 12:21:14 PM

Unlucky you. I've seen paranoid posts about the force required to install the crappy Intel push pin design heatsink, but you're the first to actually experience the consequences of too much force. Only recommendation is to put a flat piece of plastic under the cpu socket before mounting it in the case. Perhaps it will lift the board slightly and permit a connection to get the board posting. If you rma the board to asus and they install the heatsink before running tests on the board, they might send you another board. But it may not be new, just tested. I wouldn't buy another board, try the rma first. Frys should have replaced the board and sent it back to asus if it was within 30 days. Shame on them. For asus, just tell them it won't post. Don't go into any detail why.
January 16, 2010 12:30:21 PM

yeah, as o1die said, dont say it has anything to do with the socket. they may think you broke it. just say it wont post and leave it at that.
Related resources
January 16, 2010 2:26:36 PM

Thank you both for replying. Unfortunately, this didn't happen within the first 30 days. I bought the board in November, and with the exception of the reported memory issue, everything worked fine. I eventually got the full memory to be recognized in the end by carefully reseating the v8. Last week, I applied the same amount of force to the v8/back of the board (just enough to keep it taut with the cpu/mb; not mashing it in). With the stock hs, I barely had to push anything.

Although I don't see anything on the retention plate or in the socket, is it remotely possible that a microscopic piece of paste is somehow shorting the board? Is it worth trying to clean the retention plate?

I tried the plastic suggestion, but unfortunately, the little cpu window in the HAF is keeping it from staying straight. I'm not sure how good the contact is with the plastic/case.

How is Asus with RMAs? Are they really meticulous about boards? From their website, it seems like they're pretty quick to deny warranties for any minor items, and I have yet to read a fully positive experience about their RMA process.

Why am I bringing this up? Well, as I mentioned, the board failed to recognize my full memory 100% of the time. I ended up figuring out that the v8 wasn't sitting perfectly still (even though it was on pretty tight and seemed secure). In the process of installing and re-installing and re-re-...re-installing the v8 a number of times, I managed to leave LIGHT washer/bracket circles/discoloration on the back of the board. The board has worked fine over the past two months so it didn't truly damage anything. I recently noticed that the temps were consistently higher than usual (cpu not oc'ed), and thought a new coat of paste would do the trick. Part of me is concerned that I'll end up paying more through the RMA process than just buying a new board (money and time).

Sorry if all of this sounds ridiculous. Maybe I've just been lucky, but this is the first time I've ever had significant problems with a build. Thank you again for your advice. I appreciate it.
a b Ĉ ASUS
a c 435 V Motherboard
January 16, 2010 3:31:11 PM

Asus may take 2-3 weeks to get you a new board, but that's the norm for all manufacturer's. Just use a spare pc until they send you a new board. I use ups or fedex ground to ship.
!