Sign in with
Sign up | Sign in
Your question

PLEASE HELP! EXTREMELY CONFUSED!

Last response: in Systems
Share
July 23, 2009 9:14:16 PM

New system containing the following:

GIGABYTE GA-MA790X-UD4P AM3/AM2+/AM2 AMD 790X ATX AMD Motherboard

AMD Phenom II X4 940 Deneb 3.0GHz Socket AM2+ 125W Quad-Core Black Edition Processor

Western Digital Caviar Blue WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive - OEM

G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel

I put it together, started it up, and it was hanging on "Verifying DMI Pool Data" for the longest time. I unplugged the HD and started it up, and it finally booted from the Windows XP CD. Since there was no HD it couldn't go anywhere, so I rebooted with the HD still not attached and when it started going through the Windows start up, I connected the HD and it went through the whole startup and loaded everything. Then when it restarted to finish loading the files, it hangs on a blank screen with a cursor blinking in the upper right corner.

I checked the BIOS and everything is going to where it should. At least I believe so from all the things I've read. I've put it on default and safe settings. Neither worked. I also took out the watch battery to restore CMOS. That didn't work either. I know it's a HD issue but I'm not sure what's really wrong with it.

I've had the following pop up when the PC is booted with the hard drive connected:

AMD Data Change - Update New Data to DMI

The PC has never loaded the whole XP software. I believe the RAM is all right and with the HD disconnected, it starts the Windows process (without loading anything -- unless I connect the HD before it asks to format). So I'm pretty sure it's the HD. Maybe it's a BIOS issue. Any help would be appreciated.

More about : extremely confused

July 23, 2009 9:29:28 PM

Browse through your MB manuel and confirm you have plugged your HD into the correct sata port.

Are the jumpers set correctly on your Hard drive?
m
0
l
July 23, 2009 9:54:27 PM

You may not have inserted the SATA or SATA power cable correctly. Make sure that the SATA cable is properly secured to the motherboard and your HD. Also make sure that it isn't sharply bent, creased, as that could damage it. Also check to be sure that you properly connected the SATA power cable to your hard drive.
m
0
l
Related resources
July 23, 2009 10:08:35 PM

Do you have the boot order set correctly in the BIOS, DVD/CD first, hard drive second.
What is bothering me is the part where you said you started the windows install with the CD, and then plugged in the drive, that is the only way it would work. It would seem to me that if you have to do that, the boot order is not set correctly.
Also, you must have the SATA controller set to "ide mode", or you must supply SATA drivers when prompted during the Windows install by hitting F6 at the correct time.
m
0
l
July 24, 2009 2:13:04 PM

Hmm I just built a Am3 system with a Ga-790fxt-ud5p and I also have the Verifying DMI Pool Data .... update data to Dmi when booting but the system then boots and everything works fine.

Maybe this message has nothing to do with your problem?
m
0
l
July 24, 2009 2:13:39 PM

I've heard the same thing jitpublisher - boot order sometimes messes with the DMI pool data problem.

Try with just optical drive and HDD in the list and see from there.
m
0
l
March 21, 2010 12:31:08 AM

This problem came up for me today or even days ago. I finally realized it was due to outdated system drivers. I downloaded Drivermax and checked my system drivers and then updated the ones that were out of date. I believe that solved the problem
m
0
l
!