Sign in with
Sign up | Sign in
Your question

GIGABYTE GA-G41M-ES2L Does not boot bios or anything

Last response: in Motherboards
Share
January 17, 2010 8:36:18 PM

Well is was working fine with old cpu ,i decided upgrade newer cpu it loud 1s time fine but was runing 1.7ghz and not 2.5ghz like was suposto too soo i go bios set too dafault and it put it 2.5ghz but my pc now des not boot at all i can even enter bios just restarts after the bios screen ,iknow its not the cpu or ram since i got new ram also its not the psu eathier since im using it on another pc its not heat eathier i just dont get how can it be working but once i go bios and set dafault it dont load at all just keeps restarting or the screen goes black and fan and everything is on but does not load i tried reset bios taking batery off and setting jumper and still no luck.

GIGABYTE GA-G41M-ES2L LGA 775 Intel G41 Micro ATX
G.SKILL 2GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Intel Pentium E5200 Wolfdale 2.5GHz LGA 775 65W
a c 159 à CPUs
a c 435 V Motherboard
January 17, 2010 9:48:57 PM

IF you want 2.5 ghtz, don't set it manually, disable speedstep instead. Remove the board battery and reinstall it to reset the bios, with the system turned off. Then go into the bios and set the boot order to cd>hardrive, and disable speedstep. Then your cpu should run at 2.5 all the time.
m
0
l
January 17, 2010 10:11:52 PM

Well the problem is that it dont even start now shows the bios screend and it restarts by it selft i can pres delete too enter bios but it still restarts i d take off baterry and did jumper it does reset bios but it still doenst work i dont get whats happening
m
0
l
Related resources
a b à CPUs
a c 177 V Motherboard
January 18, 2010 10:33:19 PM

You may have simply entered one of the accursed GB 'boot-loops'; typically (though there are other causes) they are caused by a USB device that the MOBO is 'unhappy' with - so before doing this, you may want to unplug all USBs except KB and rodent (never have heard of either causing GB USB to 'spit up'...); while the system is rebooting, depress and hold the power switch until it completely shuts off; once off, either power down at the PSU switch, or unplug it; while it's off the power, momentarily short the RST_CMOS pins; power back up, enter the BIOS, do a "Load Optimized Defaults", and go into the peripherals page and disable "USB storage function" (might be labelled 'USB Legacy Support' or some such - I can't currently access my manual stacks...), do <F10> to save & exit - should be good to go...
m
0
l
September 24, 2011 11:57:13 PM

I also have the same problem. is there any solution?
m
0
l
!