Sign in with
Sign up | Sign in
Your question

Trouble adding more RAM - blank screen

Last response: in Memory
Share
January 17, 2010 8:36:21 PM

Hey everyone - this ended up realllly long, but I wanted to give as much detail as possible.

A little while back I purchased a motherboard with 4 RAM slots with the intention of using those slots when I want to upgrade. At that time I bought 2x1GB Corsair XMS2 PC6400C4 modules and installed them in the recommended slots. Everything was fine, no problems.

Now, a couple months later, I decided I would like 2 more GB of ram. Seeing that I had 2 empty slots, I bought another 2x1GB of OCZ Platinum PC6400C4. I put them in the remaining two slots and my computer decided it's not going to boot.

I looked at the MOBO website, got the newest drivers and BIOS. I looked at the manual, and the makers of the MOBO boast that it can potentially support up to 32GB of ram when they make 8GB modules. So 4GB should not be a problem...

Here are my specs:
CPU: Athlon X2 6000+ (AM2)
MOBO: ECS GF8200A Black Edition
PSU: 550 Watts
GPU: GeForce 9800 GTX (512MB)
RAM: 2x1GB Corsair XMS2 PC6400C4 (attempting to add OCZ Platinum PC6400C4)

After hours of trying to figure out what's wrong, I decided to runs some tests.

All the modules work perfectly fine if I put them in individually, so no module is broken. The recommended sequence for installing modules (according to the MOBO manual) is 4,3,1,2.

Here are the results of my test:

1 Module
Slot 4: Works
Slot 3: Works
Slot 2: Doesn't Work - infinite restart loop, doesn't show POST
Slot 1: Doesn't Work - infinite restart loop, doesn't show POST


2 Modules
Slots 3+4: Works
Slots 2+3: Works
Slots 1+2: Doesn't Work - infinite restart loop, doesn't show POST
Slots 1+4: Works
Slots 1+3: Works
Slots 2+4: Works

3 Modules
Slots 1+3+4: Doesn't Work - No signal to screen
Slots 2+3+4: Doesn't Work - No signal to screen
Slots 1+2+3: Doesn't Work - No signal to screen
Slots 1+2+4: Doesn't Work - No signal to screen

3 Modules
Slots 1+2+3+4: Doesn't Work - No signal to screen


Now here is the strange thing. After doing these tests, I decided to try setting stuff in BIOS to maybe make things work. So I took out one module, leaving modules in slots 2+4 and this time I didn't get a signal to the screen. It worked fine when I was testing it before. I tried other combinations of two modules to find that 1+4, 1+3, and 2+4 all stopped working.

After putting the modules in 3+4, I went into the BIOS and forced the clock frequency of the ram to 200Mhz (what my CPU base clock is). Now having 3 modules in slots 1+3+4 and 2+3+4 works, but obviously under single channel.

Even with the forced frequency, 4 modules gives me a blank screen.

An additional fact that might be useful - in CPU-z it ALWAYS shows I have a module installed that is not there. It says it's a 2GB Panasonic module. If I put a module in the slot it says it's in, it just moves the Panasonic one to a different slot. Windows does not see this extra ram, however - for example right now with the two corsair modules, windows says I have 2.0GB of ram, but CPU-z says I have 4GB (including the Panasonic module that's not there).

Also, I tried this with an additinoal 2GB of Corsair XMS2 PC5400C4 also, with the same results.

I'm so frustrated with this, I'm just about ready to throw my computer out the window - I really hope someone can help me!

Thanks for taking the time to read this and answer!
a c 128 } Memory
January 17, 2010 9:45:55 PM

Try bumping up the ram voltage to 1.9-2.0; if that doesn't work, you may have to change the "memory mapping" setting or even the timings manually.
m
0
l
January 18, 2010 1:12:35 AM

could this be one of the rare times different brands, even tho they are the same specs, don't work together?
m
0
l
Related resources
January 18, 2010 1:25:47 AM

Although I didn't try messing with the voltages yet, it made me check what voltages the ram runs on. One runs 2.1V the other 1.8V. I'm thinking this gap creates the problem?
m
0
l
a b } Memory
January 18, 2010 6:04:37 AM

I gotta tell you the issue with the non existant 2gig panasonic ram should be a clue.
Is it possible there's a virus in your bios chip? I would be inclined to run a check on your system and download a new copy of cpu-z, there are infected copies. I would also consider downloading the latest bios after scanning and reload even if it's the current version. I could be wrong but I believe one chip should work in any slot, and two chips in 1+2 should work also. Only possible exception may have to do with the nvidia chipset, something I'm not aware of.
m
0
l
!