Sign in with
Sign up | Sign in
Your question

Corsair dominator ddr2 1066 4gb (x2 2gb)

Last response: in Motherboards
Share
January 18, 2010 4:27:57 PM

my specs are: Cpu q9450 mobo xfx nforce 750i mem Corsair dominator DDR2 1066 4gb (x2 2gb) psu 700 watt cooler master modualr psu gpu 2 Xfx gtx 260 black edditions running in sli. I try to run the memory at it's advertised default settings which are 2.1 volts at 1066 but when I set it to that it it crashes within half a second of windows starting loading. I've tried it with automatic memory timings and I've tried setting it to it's advertised default timings manualy but it just crashes the same. Works fine as far as I can tell at default Mobo settings, 775mhz as I have overlocked my fsb up to 1550 have tried it at default fsb of 1333 aswell but still have the same problem. I have just recently sent this memory back becuase of a grinding fan and it worked ok at the advertised clocks/timings but the new one they sent back won't. If I can't fix It I may just use some of my old 800 mhz memory with it and use it at 775, fairly shure that is ok but would just like to check.
a c 435 V Motherboard
January 18, 2010 4:44:13 PM

I would send it back or try a different motherboard. You can still overclock the cpu if your board has memory ratios. I used 1:1.66 with a 20% overclock.
January 18, 2010 6:55:39 PM

Also, my mobo says it suports up to 800mhz (1200mhz with EEP) the memory is EEP enabled aparently. Is there somewhere I need to enable is on the mobo? A jumper or something? Certainly can't see an option in the bios. Yeh I've overclocked the cpu with the fsb, on this board it dosent let you clock the CPU seperately from the fsb but the memory speed dosent scale with it.
!