Why my i7 860 can only get to 2.93Ghz?

hey,i get my 860 yesterday and i enabled the Turbo Boost Technology in the BIOS.But i found even though im running the superpi or CINEBENCH(single cpu model), the 860 can only get to 2.93Ghz nor 3.46Ghz,Who can tell me why?
20 answers Last reply Best Answer
More about 93ghz
  1. What program are you using to monitor the cpu speeds? If you just looking though system info that wont show when the cpu is running at faster speed.

    I would use cpu-z to see the speed of the cpu. it shows the info in real time.

    For stressing the cpu. Most people on here (including me) use prime95. Just tell prime95 to only work 1 thread be sure turbo boost is working.
  2. yeah,im using cpu-z,too.And i just tried prime 95 with only one thread,but there is no changing……
  3. Turbo Boost only overclocks until it hits the thermal limit specified by the CPU or the highest Turbo boost value. In a nutshell, if your CPU is very hot, Turbo Boost will not overclock.
  4. Best answer
    try updating the bios
  5. finally,i found a very very strange fact that the 860 can only be running at 3.47ghz when i set the AHCI model enabled.However it will make my computer note "CMOS checksum bad " when i reboot it.
  6. I have the same issue with i7 860 on Win7...... 2.93 MAX. AHCI model is enabled. As is all the other settings in bios are enabled such as enabled EIST and C1E. Played with every power setting under the sun. Tempatures are super low always under 50c even under full load. Cheked with CPU-Z and Intel Turbo widget. Did single thread test with prim95 single thread and Cine10 bench. Updated and downgraded intel chipset drivers. No luck....I have all but given up.
  7. I have an idea was going on but no idea yet how to overcome it. Only the 4 HT cpu threads are core parking the real cores are not. When I run a single thread all the cores go to 22X. Also when idle all the cores go to 9X. So my problem is the cores are not throttling down or going into core parked. I read some CMD.exe hack to get those cores to park. But the command didnt work. Then I saw 2 kinds registry hack to force 3 of the 4 cores to park. But I couldnt find the string on one hack in the reg and the other was to incomplete of info for me to figure it out. Tried every possible power setting again with no luck. So my problem is my extra cores wont park and go into a off state.
  8. After much reading it appears C6-State CPU isnt working. Could be the Bios, even though it supports Deep Sleep, EIST and such. Could be the Intel H57 Express Chipset not supporting C6-State CPU. Or to my surprise it could even be my power supply does not support C6-State CPU. Even though its a high quality 80+ 750 watt.
  9. xyj1232007 said:
    hey,i get my 860 yesterday and i enabled the Turbo Boost Technology in the BIOS.But i found even though im running the superpi or CINEBENCH(single cpu model), the 860 can only get to 2.93Ghz nor 3.46Ghz,Who can tell me why?

    i7-860 can only run at 3.46GHz in Single threaded apps.

    Maximum Intel® Turbo Boost Technology frequency per core - 4 core: 2.93 GHz, 3 core: 2.93 GHz, 2 core: 3.33 GHz; 1 core: 3.46 GHz
  10. In my system the power supply only supports up to C5. I think this is why the real cores wont park.
  11. Check how much load is put upon each core in the task manager. If a single threaded app is spread ofer multiple cores, set its affinity to 1 core only in the "processes" tab (right click -> set affinity).
  12. Interesting idea sanchz. I tried it and with 7 cores idle and one core at 100% 2.93 was still the MAX. :fou:
    I even tried my own idea and used msconfig to load 1,2 and 4 cores but that disabled Turbo. :heink:
  13. And what if the CPU frequency monitoriing program you're using is just looking at a specific core's frequency. What I mean is, you may have core 2 at 100% but CPU-Z is just monitoring the clocks of core 1. In order to rule this possibility out, why don't you load each core individually?

    If this fails, then there's an explanation from Intel: Turbo Boost is similar to overclocking, some chips have more headroom than others, so some chips might not have enough thermal / consumption headroom in order to reach the highest bins. Hence, the CPU's warranty is not supposed to guarantee Turbo Boost, but you could try an RMA if you really think the CPU should get to higher clocks.
  14. I'd just oc to 3.4 on stock volts and leave thermals on, and have 3.4 on all cores 24/7, but that's just me. :)

    Did you try the test with turbo off and on to see the score difference in pi? Maybe cpuz isn't showing the turbo'd speed since it is a single core. *shrug
  15. I used windows resource moniter, Intel Turbo boost widget and Real Temp and I7 Turbo to moniter CPUs. All the cores go to 2.93 regardless if all or one core is being used and even if 7 of them where idle. I am not going to RMA anything. I dont even think its the CPU. I think its the power supply only supports up to C5-States. So the REAL idle cpus never go into C6-State. But the HT cpus can be controlled by win7. Thanks for your input though sanchz. I was able for the first time get only one CPU out of the 8 to max and the others to stay at idle. But it still wouldnt go above 2.93. I can live with it. Its plenty fast as it is. Just drives me nuts though everyone else in the world can uber turbo but me.

    I cant overclock cause the Bios is limited in that regard. With turbo off my bechmarks go down. At least I got limited turbo and overclock which is better than none at all. :bounce:

    Oh by the way the system I have is a Gateway FX6831-01. Its the first pc I ever had in my life I didnt build myself. woops... :??:
  16. Ah, ic. Maybe their gimped bios is the reason your turbo isn't functioning as it should? :(
  17. Raidur said:
    Ah, ic. Maybe their gimped bios is the reason your turbo isn't functioning as it should? :(

    Yep something is gimped.
  18. To get Turbo to work it "should" be as simple as:
    Set your CPU Clock Ratio to 21 or Auto.
    Set Intel Turbo Boost Techn. to Enabled
    Set CPU Multi-Threading to Enabled (ok, not necessarily required but you want 8 threads right?)
    Set CPU Enhanced Halt State (C1E) to Enabled
    Set C3/C6/C7 State Support to Enabled

    I don't believe you need to set EIST to Enabled, but if you want your power savings to kick in at idle then you should set it to Enabled.

    To test Turbo, download Prime95. Start Prime95 on one thread only. Open Task Manager and go to the Performance tab. As others have described you should see 1 thread running at 100% while the other 7 run near 0. If they are not staying at 0 this will impact your Turbo. Kill as many open programs as you can, in particular any anti-virus or background software you have running just to be sure.

    Now open CPU-Z. The latest version is 1.53.1. If you have the first thread in Prime95 running full speed (as seen in Task Manager), then you should see your multiplier going past 23. On the CPU tab you can right click on the CPU-Z screen and it will give you the option of showing the details for one of the other cores. Select the core running your P95 thread, or check out all 4 cores. When you look at the core running the P95 thread you should see it (best case) hit a multiplier of x26 and speed of ~3.46GHz.

    As already mentioned, Turbo increases the multiplier based on the number of active cores and the thermal envelope. You must be sure other threads are not running, and that your CPU is not running too hot. Run a program like RealTemp to be sure you have low temps across the inactive cores.
  19. Best answer selected by xyj1232007.
  20. Glad it worked for you.
Ask a new question

Read More

CPUs Intel i7 Turbo Boost