Sign-in / Sign-up
Your question

System wont post

Tags:
  • Homebuilt
  • GPUs
  • RAM
  • CPUs
  • Systems
Last response: in Systems
July 26, 2009 11:13:03 AM

MB: ASUS p5nt ws
CPU: Q6600
RAM: A-Data Vitesta 4GB (4x1 kit) 800mhz
GPU: GeForce GT8800
PSU: Enermax Infiniti 720W

I removed everything except CPU (+heatsink), 1 RAM stick, GPU and PSU. - no boot, no beep

Then i removed RAM stick - nothing, no beep
Then i removed RAM stick and GPU - nothing, no beep.

Both LEDs on back of PSU and MB are green.

When i touch heatsink, is totally cold. NB&SB bridge are hot. Graphic card is hot as well.

I made sure internal speaker is plugged in correctly.
I tried to reset CMOS.
I tried to unplugg the PSU.
I tried to reseat CPU = heatsink.

Everything except CPU 4 pin cable, large power cable to mb and 4 pin ez plug calbe is put out. Well, plus psu fan, 1 rear fan and cpu fan. Thats all.

My guess - 1) bad MB, 2) bad PSU (I will find out soon using different PSU) 3) bad CPU (god, hopefully not!)

I'v been trying to fix this for like 20hours in row now, it's a bit of nightmare really. I am desparate at this point, so any suggestion is welcome.

More about : system wont post

a c 236 à CPUs
a c 143 B Homebuilt system
July 26, 2009 11:31:46 AM

first thread , home built systems ,
July 26, 2009 11:58:24 AM

Yes, i read that. Unfortunately, none of it helped.
Related resources
July 26, 2009 12:59:14 PM

you sure you have a motherboard speaker?
July 26, 2009 1:07:56 PM

i doubt its a bad mobo or cpu, it really is rare and unlucky for one of these to be bad, and your psu looks solid,

make sure both power pins are attached to the mobo, thres a 20/24 pin one (the fat 1) and a smaller 4/6 (i think) pin one, both must be attached.

Have you got a onboard vga, if so take the graphics card out and use the onboard.
July 26, 2009 1:09:49 PM

sorry about the multi posts, also try all the diff ram slots, alos if you havnt got a motherboard speaker you wont hear the beebs, i was in a simular situation a month ago, had to update the bios with a older cpu before my latest one would work, make sure the motherbord supports the cpu form an old bios, if not you may need to update it before it works
July 26, 2009 2:17:02 PM

Well this system worked almost for a year. I am sure i have speaker, since i got new one from the box yesterday and plugged it in. It doesnt makes a single sound. All power cables are plugged in. RAMs tested - nothing changed.

I am not sure if i got onboard graphics card... i'll have to find out.
July 26, 2009 2:23:03 PM

Looks to me like MB doesnt even attempting to start post.
July 26, 2009 3:34:27 PM

oh its not a new build, you can tell if you have a onboard by cheking if theres a vga (blue) port on the mobo i/o
July 26, 2009 4:13:17 PM

Nope i dont see it.

:??: 



I will be probably taking MB, CPU and Memories to RMA technicians tomorow.