Sign in with
Sign up | Sign in
Your question
Solved

Voltage changes after Sleep

Tags:
  • Graphics Cards
  • Core
  • Overclocking
Last response: in Overclocking
Share
a b K Overclocking
September 1, 2011 2:23:23 AM

hey guys

i got my 6950 unlocked to 1536 shaders and overclocked to 1000mhz Core | 1500mhz Memory w/ 1.203v

Runs furmark for an hour stable, but recently started using the pc's sleep option, so it doesn't take so long to boot up. Started to get artifacts and GPU Freezes.

Eventually i lowered the core down all the way to 930 and it no longer had the issue.

what i found out was that, on GPU-Z voltage sensor, after having it sleeping, the voltage goes from 1.203v to 1.106v(default voltage).

Even when i have MSI Afterburner open and try to apply the overclocked voltage and clocks, the clocks would apply, but not the voltage.

Using MSI Afterburner 2.2.0 beta 6, the 2.1.0 official release won't let me unlock voltage.

:o  :cry: 

anyone know how i can get around this?

edit: got MSI Afterburner 2.1.0 voltage editor to unlock, still have the problem.. :( 

More about : voltage sleep

a b K Overclocking
September 7, 2011 8:40:38 PM

This has always been an issue, you should completely stay away from sleep mode and just shut down the computer, i have not been able to figure this one out yet except people stating not to use the sleep or stand by function in windows, because of your exact flaw with voltages defaulting on the card, will look around bit more and get back to you.
m
0
l
a b K Overclocking
September 7, 2011 8:41:48 PM

Also sorry kinda miss read he question you are trying to unlock voltages with MSI afterburner is that all?
m
0
l
Related resources
September 9, 2011 7:00:27 AM

Have you guys figured this out? I am in the same boat. I recently upgraded from an ati 5450, to an ati 6570. I am running a 6 core studio xps 7100, windows 7. Never had this issue until I upgraded the gpu. Still have the stock psu (460 watt) but it powers the graphics card enough for me to run games on high to ultra. Just when it goes to sleep, it wakes up "glitched out." Idk???
m
0
l
a b K Overclocking
September 9, 2011 12:22:47 PM

Hi Dark are you over volt-aging your GPU as well? you might have a manufacturing defect, im still trying to work out the exact question Tri is trying to get through, will wait for his reply.
m
0
l
September 9, 2011 7:34:18 PM

No, running stock voltage. I can play games on high all day long. Multi-task, download, everything. But after I wake up from sleep mode, everything sounds like it is running (fans are all on, led's, even fan on gpu), but the output to the monitor looks almost like a freeze (extremely distorted). I've tried unplugging my hdmi cable and plugging it back in after sleep mode but that doesn't do the trick either. Maybe I need a bigger psu? Maybe when it goes to sleep, the gpu isn't getting a constant supply of the necessary power? I have turned my sleep mode off for now and have been shutting the computer down instead of sleep. I will continue to search for the answers to both our questions as well.
m
0
l
a b K Overclocking
September 9, 2011 10:35:48 PM

Heres an idea, not sure if this is possible but go into the advanced power settings in windows 7 under power options scroll down to the PCI-Express expand window there is a setting for moderate power saving, change the default state to "off" this will guarantee the GRA is getting full voltage load while even in its sleep state. If you are not sure i can post an image to show you where to go let me know.
m
0
l
September 10, 2011 1:13:15 AM

Ok, we're getting somewhere... I switched my power mode to "high performance." From there, I did as you stated changing the value to off under the pci-expansion area. It still won't recover from sleep mode correctly, BUT, it will recover from "hibernate mode" (you know when the computer wakes up and says "resuming windows"). That I can live with. I always turn off my computer anyway, so I'm not extremely worried about it. Is it okay for the computer to be ran in "high performance" all the time? Will that shorten the life of the components? Anyway, thanks a million Pilk. Now to finish Dead Space 2 on high graphics with my new video card! Woo-Woo! :sol: 
m
0
l
a b K Overclocking
September 10, 2011 8:35:06 AM

LOL Awesome, Dead Space 2 FTW! Did you change all of your settings to high performance? When it goes into hibernate it will reduce the voltages into an idles state and even switch off certain components, the only item that will get concurrent voltage will be you Card no this shouldn't shorten lifespan issues amongst your parts all its done is add an extra 7.5V to the Pci card lane as far as i am aware, might be wrong there. One other thing go back into those advanced settings and change your hard drive state to never go into sleep mode or switch off. That will make your waking times a lot quicker and more responsive, might even fix the other issue as well
m
0
l
a b K Overclocking
September 10, 2011 8:36:05 AM

Trihedral, when you come back to the forums try everything i have recommended and see if that helps with your issue as well. =)
m
0
l
a b K Overclocking
September 17, 2011 4:06:46 AM

^ Took me some time to find the Advance Power Setting, i put the PCI-E Power Saving to Off Now, let's see how it goes :D 

update: Didn't work. I also noticed, that one of my driver (Logitech G15) also messes up after sleep mode, and i would have to close it and reopen it.

BOTTOM LINE: Using sleeping mode isn't very good for some people.
m
0
l

Best solution

a b K Overclocking
September 17, 2011 8:44:20 AM

LOL Tri tat is true sleep mode throughout all the windows versions have given issues with conflicting hardware. So the power saving on the card did not solve anything at all? I will look more into it and get back to you.
Share
a b K Overclocking
September 24, 2011 3:31:49 AM

Yep. if you ever find me the answer, drop me a PM :D .

Thanks!
m
0
l
a b K Overclocking
September 24, 2011 3:31:55 AM

Best answer selected by Trihedral.
m
0
l
a b K Overclocking
September 24, 2011 2:47:47 PM

LOL Will DO =)
m
0
l
!