Sign in with
Sign up | Sign in
Your question

Just noticed something with graphics

Last response: in Video Games
Share
Anonymous
June 27, 2005 8:00:24 AM

Archived from groups: alt.games.the-sims (More info?)

I've just noticed that my graphics aren't as crisp and detailed in
certain houses as in others. It appears the size of the house is the
factor.

I was noticing that the clothing on Sims in some houses looks blurrier
than in other houses. So I had different Sims in different houses
change into the same outfits and I compared details.

In the smaller houses, I could see almost every stitching on my Sim's
jeans. In larger houses, though, textures are blurry.

Anyone else seeing this? I guess my video card is being taxed?

--
--Cuth

More about : noticed graphics

Anonymous
June 27, 2005 10:10:58 PM

Archived from groups: alt.games.the-sims (More info?)

On Mon, 27 Jun 2005 04:00:24 GMT, Cuthbert Gurdlestone
<chgurdlestone1154@earthlink.net> wrote:

>Anyone else seeing this? I guess my video card is being taxed?

Sounds like a texturing issue. Never seen it, myself. How much video
memory and system memory do you have, and what's your aperture set to?
Anonymous
June 27, 2005 10:23:40 PM

Archived from groups: alt.games.the-sims (More info?)

Guardian Pegasus wrote:

> Sounds like a texturing issue. Never seen it, myself. How much video
> memory and system memory do you have,

I think video 256Meg for the card, a gig for system. Processor is about
2 Gig.

> and what's your aperture set to?

Huh??? Never heard that one asked before...

--
--Cuth
Related resources
Anonymous
June 28, 2005 8:17:07 AM

Archived from groups: alt.games.the-sims (More info?)

On Mon, 27 Jun 2005 18:23:40 GMT, Cuthbert Gurdlestone
<chgurdlestone1154@earthlink.net> wrote:

>> Sounds like a texturing issue. Never seen it, myself. How much video
>> memory and system memory do you have,
>
>I think video 256Meg for the card, a gig for system. Processor is about
>2 Gig.

Plain weirdness then... I have a similar system, and have never
noticed what you describe and my lots are pretty big and clunky... I'd
chalk it down to a bug. Or is it possible you're fiddling with some
graphic settings? I have noticed some bugs with antialiasing settings,
such as it being unwilling to stick sometimes.
Anonymous
June 28, 2005 11:36:23 PM

Archived from groups: alt.games.the-sims (More info?)

Guardian Pegasus wrote:
> On Mon, 27 Jun 2005 18:23:40 GMT, Cuthbert Gurdlestone
> <chgurdlestone1154@earthlink.net> wrote:
>
>
>>>Sounds like a texturing issue. Never seen it, myself. How much video
>>>memory and system memory do you have,
>>
>>I think video 256Meg for the card, a gig for system. Processor is about
>>2 Gig.
>
>
> Plain weirdness then... I have a similar system, and have never
> noticed what you describe and my lots are pretty big and clunky... I'd
> chalk it down to a bug. Or is it possible you're fiddling with some
> graphic settings? I have noticed some bugs with antialiasing settings,
> such as it being unwilling to stick sometimes.

What settings would these be in particular?

If you want I could send you a picture. I know it's forbidden to post
binaries here and my server doesn't get the Sim binary newsgroup.


--
--Cuth
Anonymous
June 29, 2005 4:56:02 AM

Archived from groups: alt.games.the-sims (More info?)

On Tue, 28 Jun 2005 19:36:23 GMT, Cuthbert Gurdlestone
<chgurdlestone1154@earthlink.net> wrote:

>What settings would these be in particular?

"Smooth edges"

>If you want I could send you a picture. I know it's forbidden to post
>binaries here and my server doesn't get the Sim binary newsgroup.

Mine neither. g u a r d i a n . p e g a s u s @ g m a i l . c . o m

:-)
Anonymous
June 29, 2005 7:55:20 AM

Archived from groups: alt.games.the-sims (More info?)

Guardian Pegasus wrote:
> On Tue, 28 Jun 2005 19:36:23 GMT, Cuthbert Gurdlestone
> <chgurdlestone1154@earthlink.net> wrote:
>
>
>>What settings would these be in particular?
>
>
> "Smooth edges"
>

I have mine set to smooooth edges.

But the graphics--they ain't so smooth.

>>If you want I could send you a picture. I know it's forbidden to post
>>binaries here and my server doesn't get the Sim binary newsgroup.
>
>
> Mine neither. g u a r d i a n . p e g a s u s @ g m a i l . c . o m

Okay, I'll try to take some pictures of my Sims' dereierres and send
them. ;-)

--
--Cuth
Anonymous
June 30, 2005 10:48:04 PM

Archived from groups: alt.games.the-sims (More info?)

Dr Richard Cranium wrote:
> i was sitting right there in front of my PC playing sims. I had just downloaded and
> installed the "real looking" strawberry bra and panties for my sims that matched mine i
> was was wearing that said very same day. I was in Peurto Rico on this day ( for a week)
> but it was a day.
> I was admiring the "realness" that the creator instilled into the underwares - when IT
> WENT defocused and a level of fuzziness was right on my PC - her new "real" strawberries !
> fuzzy ! drat. I saw it defocus !
> I jumped into a taxi and went downtown to the De Portevo' De San CompPR and purchased a
> ATI x800 pro - I was escorted around the store like I was "somebody special" (yes i put
> my clothes on first - no fuzzy there huh) - anyway I went back to my PC in another cab and
> installed that bad boy (removed a very well working but fuzzy ATI 9800 pro).
> Vi oh la ! The crisp clean graphics was restored.
> Yes I would say you just reached the limit of your Graphics card. IF Maxis scales the
> resolution to match the throughput of the graphics to the screen then this could be proof.
> "burdenous lots"
> so besides your game (which is everything) you PC most likely runs just ducky. Invest oh
> wise grasshopper - in a new hi-wazoo graphics card.
>
> why was i someone special ? because they said i was the first person to purchase one x800
> pro heh.


But I just recently purchased the 9800PRO. My old one melted.
Meeelllted! Quite literally.


--
--Cuth
Anonymous
July 1, 2005 2:29:44 PM

Archived from groups: alt.games.the-sims (More info?)

On Wed, 29 Jun 2005 03:55:20 GMT, Cuthbert Gurdlestone
<chgurdlestone1154@earthlink.net> wrote:

>Okay, I'll try to take some pictures of my Sims' dereierres and send
>them. ;-)

And these are the very same pair of pants the two women are wearing!?
lol

Is the floor on the 'sharp' pic supposed to be that blurry?

It's definitely a texturing issue... but is it limited to clothes. If
I had to guess I'd say there was something funky in the code of those
pants, because they don't look Maxis issue :-)
Anonymous
July 1, 2005 10:15:59 PM

Archived from groups: alt.games.the-sims (More info?)

Guardian Pegasus wrote:

> And these are the very same pair of pants the two women are wearing!?
> lol
>
> Is the floor on the 'sharp' pic supposed to be that blurry?

Yup.

> It's definitely a texturing issue... but is it limited to clothes.

Yup. Or at least, I haven't seen it on anything else.

> If
> I had to guess I'd say there was something funky in the code of those
> pants, because they don't look Maxis issue :-)

Of course they're not Maxis issue. Who'd want to dress their Sim in the
boring clothes Maxis provides???

But no, it happens on all the clothes, I just chose those because both
characters were wearing them at that moment and one was in a big house
and one was in a small house. But the situation holds for anything they
wear.

I think Dick Cranium hit the nail right on the head with his post.
However, don't feel like springing for another vid card when this one's
still relatively new. The big expensive purchase for this month will be
a 45" LCD flat panel digital TV. That wipes me out for a bit.

--
--Cuth
Anonymous
July 1, 2005 10:16:36 PM

Archived from groups: alt.games.the-sims (More info?)

Dr Richard Cranium wrote:
> uh my point was that the higher wa-zoo grahics card fixed my prob reed that my prob.
> Maybe the 9800pro will fix your prob ?

I have a 9800 Pro now.

--
--Cuth
Anonymous
July 2, 2005 4:37:43 AM

Archived from groups: alt.games.the-sims (More info?)

On Fri, 01 Jul 2005 18:15:59 GMT, Cuthbert Gurdlestone
<chgurdlestone1154@earthlink.net> wrote:

>I think Dick Cranium hit the nail right on the head with his post.
>However, don't feel like springing for another vid card when this one's
>still relatively new. The big expensive purchase for this month will be
>a 45" LCD flat panel digital TV. That wipes me out for a bit.

Thought you said you had 256MB of video memory, though. Mine has just
128 and has no such problem. The only problem I can think of is
running out of video memory. Try putting up the AGP aperture size in
your BIOS. That will lend more system memory to video, and games use
the aperture for texturing.
!