Sign in with
Sign up | Sign in
Your question
Solved

EVGA x58. Installed new HSF now no post code :(

Last response: in Motherboards
Share
January 20, 2010 6:52:56 PM

My original post got messed up somehow. Lemme retype this.


I have an EVGA x58 SLI mobo and an I7 920 cpu. My cpu was running a little hot when gaming so I ordered a cooler master V8 to cool her down and for possible overclocking in the future.

I installed it and now when I boot up, no beeps, no post codes, nothing. The leds on the board light up and all the fans kick on but that's it.

I took everything out of the board and took the baord out and sat it on a wooden table. Right now the only things connected to the mobo are the CPU, 3 ramsticks and the 2 power cables. I still get nothing when I turn it on. I unplugged the 8pin power connecter (the cpu power) just to see if that would do anything, and that gave me the FF post code (FF = 'booting') and then just hangs there.

So... CPU, PSU, or Mobo. Which one did I destroy? :/  Also, what could I have done to break one? Additionally, is there anything else I can do to test this stuff or maybe I'm missing something glaringly obvious and I'm somehow not screwed.

Thanks :( 
a b V Motherboard
a b à CPUs
January 20, 2010 7:28:22 PM

If the only thing changed was the HSF - my first guess is the culrpit is poor installation.

Did you clean the CPU surface thoroughly before installing the new HSF?
Did you leave the CPU in the mobo while cleaning or do you remove it?
If the latter, any difficulty when you reinstalled it?
What thermal paste did you use and how did you install it?
Are you sure all connections through the mobo on the HSF are secure?

I suggest trying:
1. Simply reinstall the HSF after cleaning both the CPU and HSF surfaces.
2. Reinstall old HSF to see if it still works - pointing to issue with new one.
m
0
l
January 20, 2010 7:32:01 PM

I cleaned the contact surfaces with isopropyl and used a microfiber cloth to wipe any dust that landed on them after the alcohol evaporated. I left the cpu in the mobo. I used arctic silver paste, applied some and used a card to spread it thin over the whole surface.

"Are you sure all connections through the mobo on the HSF are secure?" not sure exactly what you mean. If you mean the physical connections like the bolts, then yeah all 4 bolts were secured and everything went really smooth during installation.

I will try popping the old fan on in a bit. right now I need to take a breather and calm down a bit :( 
m
0
l
Related resources
January 20, 2010 8:55:32 PM

Well I tried reinstalling the HSF and the old one. Both times I get the same result. No beeps, no post codes, just power led's on the mobo and the fans run.

I hooked my videocard back up just in case the thing posted/booted and my vid card (4870x2) is displaying 3 red leds (which some google searching revealed is apparently a power issue).... so now I'm really confused :/ 

Does this mean my mobo is f'd? or my processor? or... both? :/ 
m
0
l
a b V Motherboard
a b à CPUs
January 20, 2010 11:33:30 PM

Sorry to hear the problem persists.

Is there any chance something can be shorting out somewhere?
Did you remove the mobo from the case at any time during the process of changing HSF? Could any metal object have slipped under mobo? Are the new HSF brackets different?

You might want to read through the stickie on boot issues. It is written for new builds but might be a helpful checklist of ideas - just skip those that are not relevant:

http://www.tomshardware.com/forum/261145-31-read-postin...

And then you might want to go directly to breadboarding to try to isolate the issue:

http://www.tomshardware.co.uk/forum/page-262730_13_0.ht...

Do you have another system you can use to test components to make sure they work ok - such as PSU, video cards, and memory.

I recommend leaving all unimportant devices disconnected - especially USB devices other than keyboard and mouse - and use only one stick of memory. These are not the likely culprits but it doesn't hurt to minimize any possibilities.
m
0
l
January 21, 2010 1:05:21 AM

So I basically did the "breadboard" thing. Right now on my wooden table sits the motherboard. The only things plugged in are the CPU and the RAM. I have the power supply sitting there and I've tried both the new HSF and the old HSF and same results. At this point I'm pretty convinced something got messed up. not sure what :/  but even going back to the original hardware I was running and barebones I can't even get it to beep or give me a post code.

I do have a friend running a similar I7 setup and he is going to bring his machine over next week so I can test out each part individually.

It's just frustrating not knowing what happened. I did have to remove the mobo to install the HSF so I guess I could have shorted something out when I then tried to turn it on the first time or static shocked something. But I was careful and the install went smoothly so not sure what could have happened.
m
0
l

Best solution

a b V Motherboard
a b à CPUs
January 21, 2010 1:18:02 AM

It sounds like you did everything correctly - maybe just the fickle finger of fate.
Glad you have a friend with a similar system. Hopefully you will be able to isolate a bad component quickly and move forward.
Share
January 31, 2010 12:15:24 AM

Best answer selected by kingawesome.
m
0
l
January 31, 2010 12:16:36 AM

I gave you the best answer. Thanks for trying to help. It ended up being the mobo. I had my friend come over and tested all the parts till we narrowed it down to only the mobo.

I mean... I guess I static shocked it? Not really sure how I broke it but I got a new one and everything is working fine now :) 
m
0
l
a b V Motherboard
a b à CPUs
January 31, 2010 1:36:47 AM

Nice that you have a friend willing to help out that way.

You might have shocked it - or it might have been defective from start or damaged in shipping or who knows what.

Well they say "all's well that ends well" - but sorry you had the hassle and down time.
m
0
l
!