Sign in with
Sign up | Sign in
Your question

Can Boot With 1 DIMM but not 2 HELP!

Last response: in Motherboards
Share
January 21, 2010 12:14:04 AM

I've been running my recently built computer for about 2 months now. I was running the stock CPU fan/heatsink and decided to upgrade to a Sunbeamtech Core-Contact Freezer. I installed it yesterday and the computer booted up fine. Once installed I realized the airflow was the wrong way. While the mobo was still in the case I managed to switch the fan around. When I went to boot up I got a blank screen and it wouldn't boot. I was running 4gb of memory (2x2gb). It wouldn't boot with both sticks installed. I tried switching the slots and even tried each stick of memory separately. I uninstalled one DIMM of memory and now the computer runs fine, but will not boot with two DIMMs. Each stick alone will allow the computer to boot fine, but both sticks installed results in blank monitor. I'm not sure what to do or what I did as I am sort of a novice. Thanks for any help it is much appreciated.

Specs:

Mobo: M4A78T-E
CPU: AMD Phenom II 945
PSU: Antec Earthwatts 650W
VGA: Sapphire Radeon HD4670
HDD: WD 750GB Caviar Black

--------------------------------------------------------------------------------

More about : boot dimm

January 21, 2010 12:16:12 AM

I already tried updating the BIOS to no avail. I still can run only on 1x2gb DIMM. When I put the second in I get no screen no boot. It sounds like it goes into a boot loop.

-----------------------------------------------------------------------------------------------------------------------------------

I got the computer to boot with both sticks (2x2gb) by inserting one stick into slot 1 and the other slot 3 (not next to each other; 1 space in between). The computer was able to boot this way and shows 4gb of ram. I still cannot boot with sticks in the 1 and 2 slots. Ran Memtest86+ with this current config and everything passed. There were no errors found. I set all defaults in the BIOS as well.
m
0
l
!