Almost Stable at 4.5GHz

I originally posted in the motherboard/Asus forum about an issue with my mobo. jaquith has been helping me and we solved the original issue

We crossed into OCing and now I am posting here to hopefully continue the discussion.

I have been trying to get my i5 2500k stable at 4.5GHz and am almost there. I have the Asus P8P67 ws Revolution mobo. Here are my settings so far:

AI Overclock Tuner: Manual
BCLK/PEG Frequency:100
Turbo Ratio: By All Cores
By All Cores: 45
Internal PLL: Enabled
Memory Frequency: DDR3-1600
EPU Power Saving: Disabled

CPU Power Management
CPU Ratio 45
Enhanced Speed Step Tech Enabled
Turbo Mode Enabled
Long Duration Power Limit Auto
Long Duration Maintained Auto
Short Duration Power Limit Auto
Additional Turbo Voltage Auto
Primary Plane Current Limit Auto

Load Line Calibration: High
VRM Frequency: Manual
VRM Fixed Frequency Mode 350
Phase Control:Extreme
Duty Control: Extreme
CPU Current Capability100%
CPU Voltage: Offset
Sign: +
Offset Voltage: 0.025
DRAM Volatge Auto
VCCSA Voltage: Auto
VCCIO Voltage: Auto
CPU PLL Voltage: Auto
PCH Voltage: Auto
DRAM Data Reference Voltage (CHA A) Auto
DRAM CTRL Reference Voltage (CHA A) Auto
DRAM Data Reference Voltage (CHA B) Auto
DRAM CTRL Reference Voltage (CHA B) Auto
CPU Spread Spectrum Disabled

CPU Ratio 45
Intel Adaptive Thermal Monitoring:Enabled
Active Processor Cores All
Limit CPUID Maximum Disabled
Execute Disable Bit Enabled Enabled
Intel Virtualization Technology Enabled
Enhanced Intel Speed Step Tech Enabled
Turbo Mode Enabled
CPU C1E Auto
CPU C3 Report Auto
CPU C6 Report Auto

With these settings, I am pretty stable in Prime95, but fail 3D Mark Vantage during the physics portion of the testing.

I am new to OCing and need someone to give me some ideas about what to tweak to get this OC stable.

Any help is appreciated :)
11 answers Last reply
More about almost stable 5ghz
  1. Forgot to add that when I change the Internal PLL Voltage to 'Auto', I can run Prime95 tests for approx. 2 hours without issue and pass 3D Mark. But trying to run blend overnight failed.

    I also noticed the following core voltage readings:

    1.328V solid for small FFT

    1.32V <- 1.328V -> 1.336V on large FFT mainly at 1.328V but going up and down periodically.

    1.32V <- 1.328V -> 1.336V on Blend mainly at 1.328V but going up and down
  2. you have every thing else cranked.....why not turn up "CPU Current Capability" to 120%-130%???

    also i believe some ppl turn off the "Turbo mode" for added stability......
  3. It seems that the turbo mode is automatically enabled when setting the CPU Ratio manually. Unless I am missing something.
  4. Yeah cranked! Come on help this guy...
  5. Another look at the guidelines of using UEFI bios, look simple and Easy, will you try?
  6. Thanks for the link, henydiah, I am looking it over now.
  7. With my current settings, I can increase the LLC to Ultra-High and be stable.

    I was hoping that someone here would know the ins and outs of OC and be able to help me stabilize this without doing that.

    So maybe I should just ask: are there ways to increase stability in this case without just increasing voltage?
  8. lol
  9. On the Blend test, lower the DRAM Frequency -> DDR3-1333 MHz and set CAS Timings per CPU-z '667 MHz' on the 'SPD' tab.

    DRAM Frequency -> DDR3-1333 MHz
    DRAM Timing 8-8-8-24 & 2 {CAS-TRCD-TRP-TRAS & CMD}
    DRAM Voltage -> 1.55v
    VCCIO -> 1.125v~1.20v
  10. Trying these settings now. Thanks for the help jaquith. If nothing else, the extra core voltage increase will stabilize it.
Ask a new question

Read More

CPUs Overclocking