Sign in with
Sign up | Sign in
Your question

Msi p45 platinum forum

Last response: in Motherboards
Share
January 21, 2010 3:11:33 PM

I have a P45 system running Windows 7 64 and decided to update to 8gb of memory. I purchased the exact same sticks I had before and put them in. Now when it starts up it shuts down, then restarts, then shutdown. After about the 4th time i get the following message: "Warning!!! The previous performance of overclocking is failed and the system is restored to the defaults setting. Press any key except "DEL" to enter SETUP". I go into setup and choose FAIL SAFE settings or OPTIMIZED settings, then SAVE AND EXIT. The computer shuts down and repeats the whole thing.

But....when I reset the CMOS, using the back button, the computer starts up with a selection to choose SETUP or DEFAULT settings. I choose F2 for default and it starts up fine. The only problem is the next time I start up the whole process repeats.

Q9650 @ 3.0GHz
8gb G-Skill F2-8500 CL5D-4GBKP CL5-5-5-15 2.0-2.1V
EVGA 9800 GTX+

Any suggestions would be cool

More about : msi p45 platinum forum

a b V Motherboard
January 22, 2010 12:24:38 AM

what PSU do you have?
Related resources
a b V Motherboard
January 22, 2010 10:40:01 AM

Did you try manually setting the RAM timings, voltage and speed in the BIOS (by pressing F1 and going into the BIOS)?
January 23, 2010 6:11:54 AM

outlw6669 said:
Did you try manually setting the RAM timings, voltage and speed in the BIOS (by pressing F1 and going into the BIOS)?


Yes I did. Tried increasing TRAS, but didn't have any effect.
!